<!doctype html>
<html prefix="og: http://ogp.me/ns#">
<!-- Methode uuid: "66429b8e-681d-11e7-9f34-52fe878a3333" -->
<head>
	



<script type="text/javascript">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</script>
<meta charset="UTF-8" />
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no" />
<meta name="apple-mobile-web-app-status-bar-style" content="black" />

<title>Whole Foods shareholder sues in attempt to block Amazon takeover bid</title>
<meta name="description" content="A Whole Foods Market shareholder has filed a federal lawsuit seeking to halt Amazon Inc." />

<meta property="og:image" content="http://www.512tech.com/rf/image/Pub/p8/512Tech/2017/07/13/Images/WholeFoodsDomain.jpg" />
<meta property="og:image:width" content="2000" />
<meta property="og:image:height" content="1372" />
<meta property="og:title" content="Whole Foods shareholder sues in attempt to block Amazon takeover bid" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.512tech.com/technology/whole-foods-shareholder-sues-attempt-block-amazon-takeover-bid/7WjpkF1HfWz1arZzQ7qB4K/" />
<meta property="og:description" content="A Whole Foods Market shareholder has filed a federal lawsuit seeking to halt Amazon Inc." />
<meta property="og:sitename" content="512tech" />
<link rel="canonical" href="http://www.512tech.com/technology/whole-foods-shareholder-sues-attempt-block-amazon-takeover-bid/7WjpkF1HfWz1arZzQ7qB4K/" />

<meta property="fb:app_id" content="416496525226109" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="A Whole Foods Market shareholder has filed a federal lawsuit seeking to halt Amazon Inc." />
<meta name="twitter:image" content="http://www.512tech.com/rf/image_inline/Pub/p8/512Tech/2017/07/13/Images/WholeFoodsDomain.jpg" />
<meta name="twitter:site" content="@512tech" />
<meta name="twitter:title" content="Whole Foods shareholder sues in attempt to block Amazon takeover bid" />
<meta name="twitter:url" content="http://www.512tech.com/technology/whole-foods-shareholder-sues-attempt-block-amazon-takeover-bid/7WjpkF1HfWz1arZzQ7qB4K/" />

<meta name="news_keywords" content="Whole FoodsAmazonTechnologyOrganicsAustin512tech" />
<script>
	window.janrain = window.janrain || {};
	window.janrain.settings = window.janrain.settings || {};
	window.janrain.settings.capture = window.janrain.settings.capture || {};
	window.janrain.settings.loadurl = window.janrain.settings.loadurl || {};

	janrain.settings.appUrl = 'https://login.cmgdigital.com';
	janrain.settings.capture.clientId = 'ky9tb4w5e9h6dx9bas5whdta54yn2wtz';
	janrain.settings.capture.redirectUri = 'http://www.512tech.com';

	window.mg2 = window.mg2 || {};
	mg2.authUrl = "http://www.mystatesman.com/profile/janus-auth/";
	
	mg2.authUrlMethode = "https://authorize.coxmediagroup.com/api/Authorization";
	mg2.authUrlMethodeProductId = "www.mystatesman.com";

	var settings = window.settings = window.settings || {};
	settings.facebookAppID = "416496525226109";
</script><link rel="apple-touch-icon" href="http://www.512tech.com/rw/PortalConfig/np-tech/assets/images/favicon-apple-touch-icon.png" />
	<!-- <script src='http://assets.adobedtm.com/20d5deb47c9e7fe47a9f969db01578a739d7179d/satelliteLib-3bdb96ce8c62153cdc81a8a72fc964fe2ffa1652.js'></script>-->

	<meta name="eomportal-instanceid" content="230202"/>
<meta name="eomportal-id" content="65036"/>
<meta name="eomportal-loid" content="3.0.2182727321"/>
<meta name="eomportal-uuid" content="66429b8e-681d-11e7-9f34-52fe878a3333"/>
<meta name="eomportal-lastUpdate" content="Tue Jul 18 01:48:37 EDT 2017"/>
<link rel="stylesheet" type="text/css" href="/r/PortalConfig/np-tech/assets/css/main.css"/>
<link rel="stylesheet" type="text/css" href="https://cdnjs.cloudflare.com/ajax/libs/lightgallery/1.2.7/css/lightgallery.min.css"/>
<link rel="stylesheet" type="text/css" href="/r/PortalConfig/np-tech/prod-common/widgets/access_meter/css/modals.css"/>
<link rel="shortcut icon" href="/r/PortalConfig/np-tech/assets/images/favicon.ico"/>
<link rel="icon" href="/r/PortalConfig/np-tech/assets/images/favicon.ico" type="image/x-icon"/>

 
<script>localStorage.setItem("sdsat_debug", true);</script>

<script src='//assets.adobedtm.com/20d5deb47c9e7fe47a9f969db01578a739d7179d/satelliteLib-3bdb96ce8c62153cdc81a8a72fc964fe2ffa1652.js'></script>





















<!-- begin metrics_complete_override block -->














<!-- METRIC TAG -->





<!-- Primary Category -->




<!-- Setting originating site Start-->





	
		
	
	




 


	


<!-- Setting originating site End-->

<!-- Setting Site Domain and Site ID Start-->















<!-- Setting Site Domain and Site ID End-->

<!-- Setting Provide Name -->








	





	









		
		
			
			
			
			
			
			
			
			
			
			
			
	


<!--Standalone -->




<!-- Setting video proxy and video proxy play list vendor names -->

 
<script>
var DDO = DDO || {};

<!-- begin metrics_dtm_library_override block -->
	DDO.DTMLibraryURL = '//assets.adobedtm.com/20d5deb47c9e7fe47a9f969db01578a739d7179d/satelliteLib-3bdb96ce8c62153cdc81a8a72fc964fe2ffa1652.js';
<!-- end metrics_dtm_library_override block -->


DDO.hasLocalStorage = function(){
	isDefined = typeof(localStorage) != "undefined";
	if(isDefined){
		localStorage.setItem("test", "test");
		canRetrieve = localStorage.getItem("test") == "test";
	}
	localStorage.removeItem("test");
	return isDefined && canRetrieve;
		 
}
</script>

<script src="//www.512tech.com/r//PortalConfig/np-free/metrics/js/dtm-ddo-utilities.js"></script>




<script>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</script>

<!-- end metrics_complete_override block -->







<script>
DDO.interaction = {
	init: function(pubsub){
		// pubsubcutioner can use regex for event names, thus all interaction type events
		// can be listened to assuming the data is correct.
		pubsub.subscribe("site-interaction", function(event, data){
			// data should be like: {element:"[widget clicked]",action: "[button clicked]"}
			DDO.action(event, data);
		});
	}
};
</script>






<script>
DDO.authn = {
	init: function(pubsub){
		var hasLocalStorage = DDO.hasLocalStorage();
		DDO.userData = DDO.userData || {};
		if(hasLocalStorage){
			DDO.userData.userStatus = localStorage.getItem("metricsUserStatus")||"";
			DDO.userData.userActive = localStorage.getItem("metricsUserActive")||"";
			DDO.userData.userType = localStorage.getItem("metricsUserType")||"";
			if(localStorage.getItem("janrainCaptureReturnExperienceData")){
				DDO.userData.userProfileID =JSON.parse(localStorage.getItem("janrainCaptureReturnExperienceData"))["uuid"] ||"";
			}
		}
		pubsub.subscribe("authn-login", function(event, data){
			DDO.userData.userStatus = 'registered';
			DDO.userData.userActive = 'logged-in';
			if(hasLocalStorage){
				localStorage.setItem("metricsUserStatus", DDO.userData.userStatus);
				localStorage.setItem("metricsUserActive", DDO.userData.userActive);
			}
			DDO.userData.userProfileID = data.uuid;
			DDO.dependentEventCheck('authn');
		});
		pubsub.subscribe("authn-anonymous", function(event, data){
			DDO.userData.userStatus = 'not registered';
			DDO.userData.userActive = 'not logged-in';
			DDO.userData.userType = 'anonymous';
			delete DDO.userData.userProfileID;
			if(hasLocalStorage){
				localStorage.setItem("metricsUserStatus", DDO.userData.userStatus);
				localStorage.setItem("metricsUserActive", DDO.userData.userActive);
				localStorage.setItem("metricsUserType", DDO.userData.userType);
			}
			DDO.dependentEventCheck('authn');
			DDO.dependentEventCheck('authz');
		});
		pubsub.subscribe("authn-modal-open", function(event, data){
			if(typeof(janrainClickTracker)!="undefined"){
				if(typeof(DDO.loginEventClickNumber)!="undefined"){
					if(janrainClickTracker == DDO.loginEventClickNumber){
						return;
					}
				}
				DDO.loginEventClickNumber = janrainClickTracker;
			}
			DDO.action('loginEvent_start');
		});
		/*pubsub.subscribe("authn-modal-close", function(event, data){
			DDO.action('loginEvent_complete');
		});*/
		pubsub.subscribe("authn-logout", function(event, data){
			DDO.userData.userStatus = 'not registered';
			DDO.userData.userActive = 'not logged-in';
			DDO.userData.userType = 'anonymous';
			delete DDO.userData.userProfileID;
			if(hasLocalStorage){
				localStorage.setItem("metricsUserStatus", DDO.userData.userStatus);
				localStorage.setItem("metricsUserActive", DDO.userData.userActive);
				localStorage.setItem("metricsUserType", DDO.userData.userType);
			}
			DDO.action('loginEvent_logout');
		});
	}
};
</script>






<script>
DDO.authz = {
	init: function(pubsub){
		pubsub.subscribe("authz-response", function(event, data){
			DDO.userData.userType = data.authorized ? 'premium' : 'standard';
			if(DDO.hasLocalStorage()){
				localStorage.setItem("metricsUserType", DDO.userData.userType);
			}
			DDO.dependentEventCheck('authz');
			if(janrainClickTracker != 0){
				DDO.action('loginEvent_complete');
			}
		});
	}
};
</script>






<script>
DDO.comment = {
	init: function(pubsub){
		pubsub.subscribe('comment-submit', function(event, data){
			DDO.action('commentSubmitted');
			// data should be like: {element:"[widget clicked]",action:"click"}
			DDO.action('interaction-click', data);
		});
		
		pubsub.subscribe('additional-comments', function(event, data){
			DDO.action('additionalComments', data);
		});
	}
};
</script>






<script>
DDO.gallery = {
	init: function(pubsub){
		pubsub.subscribe("gallery-secondary", function(event, data){
			DDO.action('gallerySecondaryPhotoView');
		});
		pubsub.subscribe("gallery-opened", function(event, data){
			DDO.action('galleryOpened');
		});
	}
};
</script>






<script>
DDO.breakingNews = {
	init: function(pubsub){
		pubsub.subscribe("breaking-news-banner", function(event, data){
			DDO.action("breakingNews", {contentType:DDO.pageData.pageContentType});
		});
		
		pubsub.subscribe("breaking-news-story", function(event, data){
			DDO.action('breakingNewsStory');
		});
	}
};
</script>






<script>
DDO.relatedObjects = {
	init: function(pubsub){
		pubsub.subscribe("related-objects", function(event, data){
			DDO.action("relatedObjects", {contentType:DDO.pageData.pageContentType});
		});
	}
};
</script>






<script>
DDO.socialClick = {
	init: function(pubsub){
		pubsub.subscribe("social-click", function(event, data){
			DDO.action("socialClick", {contentType:DDO.pageData.pageContentType});
		});
	}
};
</script><script style="display:none">
window.cmg=window.cmg||{};cmg.anvatoConf={cmsid:17693,accessKey:'XvEgwyJR0vj8Kh8JMNTbWhW8mOmy8Mbo'};</script>
<script>
DDO.videoMetrics = {
	init: function(pubsub, $){
		pubsub.subscribe("video-start", function(event, data){
			DDO.action('videoStart', data);
		});
		pubsub.subscribe("video-content-play", function(event, data){
			DDO.action('videoContentPlay', data);
		});
		pubsub.subscribe("video-pause", function(event, data){
			DDO.action('videoPause', data);
		});
		pubsub.subscribe("video-complete", function(event, data){
			DDO.action('videoComplete', data);
		});
	}
};
</script><script type="text/javascript" src="/r/PortalConfig/np-tech/assets/js/vendor.js"></script>
<script src="//www.googletagservices.com/tag/js/gpt.js"></script>
<script src="//www.512tech.com/r/PortalConfig/common/assets/js/harmony-7.6.0.min.js"></script>

<script src="//c.amazon-adsystem.com/aax2/amzn_ads.js"></script>
<script style="display:none">
try{amznads.getAds('3185');}catch(err){}</script>
<script style="display:none">
try{amznads.setTargetingForGPTAsync('amznslots');}catch(err){}</script>
<script style="display:none">
window.cmg=window.cmg||{};cmg.adconf={slotconf:[],targeting:{}};</script>
<script style="display:none">
cmg.adconf.adunit='12523293/Austin_NP/aas_512tech_default';</script>
<script style="display:none">
(function(){cmg.adconf.targeting.sky='Clear'||'ERROR';cmg.adconf.targeting.weather='';var floor=Math.floor(81/5)*5;cmg.adconf.targeting.temp_range=floor+' to '+(floor+4);}());</script>
<script style="display:none">
cmg.adconf.targeting.obj_type=location.pathname.indexOf('queryResult')>0?'List':'story';cmg.adconf.targeting.obj_id='3.0.2182727321';cmg.adconf.targeting.uuid='66429b8e-681d-11e7-9f34-52fe878a3333';</script>
<script style="display:none">
(function(){function getQueryParam(name){var q=location.search.match(new RegExp('[?&]'+name+'=([^&#]*)'));return q&&q[1];}
cmg.adconf.targeting.environ=location.search.indexOf('testads')>0?'debug':location.host.split('.')[0];cmg.adconf.targeting.mediatype='np-tech';cmg.adconf.targeting.qa=getQueryParam('qa')||'';}());</script>
<script style="display:none">
cmg.adconf.breakpoints=[1,800,1024,];cmg.adconf.targeting.topics=[];cmg.adconf.targeting.categories=['Technology',];googletag.cmd.push(function(){var pubads=googletag.pubads();harmony.disable.initialLoad(true);pubads.collapseEmptyDivs(true);pubads.enableSingleRequest();pubads.setCentering(true);});</script>
<!-- Initialize Access Meter metrics with server environment variables. -->
<!-- Pass Access Meter setting variables that are needed by the metrics in the  -->
<!-- absence of the Access Meter code.  -->
</head>

<body class="home single">
	<script>
	/* Because IE is the worst */
	function isIE() {
		  var ua = window.navigator.userAgent;

		  var msie = ua.indexOf('MSIE ');
		  if (msie > 0) {
		    return parseInt(ua.substring(msie + 5, ua.indexOf('.', msie)), 10);
		  }
		  var trident = ua.indexOf('Trident/');
		  if (trident > 0) {
		    var rv = ua.indexOf('rv:');
		    return parseInt(ua.substring(rv + 3, ua.indexOf('.', rv)), 10);
		  }
		  var edge = ua.indexOf('Edge/');
		  if (edge > 0) {
		    return parseInt(ua.substring(edge + 5, ua.indexOf('.', edge)), 10);
		  }
		  return false;
		}
	
	if(!isIE() ){	
		var f = Element.prototype.insertBefore;
		Element.prototype.insertBefore = function(){
			if(arguments && arguments[1] != null && ("className" in arguments[1])){
				if(arguments[1].className =="twitter-tweet"){
						var tweets = this.querySelectorAll("blockquote.twitter-tweet");
						this.replaceChild(arguments[1], tweets[0]);
						try{
							f.apply(this, arguments);	
						}catch(err){
							console.log(err);
						}
						this.querySelector("#"+tweets[0].id).remove();
				}else{
					f.apply(this, arguments)
				}
			}else{
				f.apply(this, arguments)
			}
		};
	}else if (isIE()>9){
		var f = Element.prototype.insertBefore;
		Element.prototype.insertBefore = function(){
			if(arguments && arguments[1] != null && ("className" in arguments[1])){
				if(arguments[1].className =="twitter-tweet"){
						var tweet = this.querySelector("#"+arguments[1].id) ;
						this.replaceChild(arguments[1], tweet);
						try{
							f.apply(this, arguments);	
						}catch(err){
							console.log(err);
						}
						this.querySelector("#"+tweet.id).remove();
				
				}else{
					f.apply(this, arguments)
				}
			}else{
				f.apply(this, arguments)
			}
		};
		
	}
	</script>


	








	<script>
var pubsub = window.pubsubcutioner || window.amplify || window.pubsub;
if(typeof(pubsub)=="undefined"){
	pubsub={
			subscribe:function(){
				if(window.pubsubcutioner || window.amplify){
					var pubsubProxy = window.pubsubcutioner || window.amplify;
					pubsubProxy.subscribe.apply(pubsubProxy, arguments);
					return;
				}
				if(typeof(DDO.deferredSubscribe) == "undefined"){
					DDO.deferredSubscribe = [];
				}
				DDO.deferredSubscribe.push(arguments);
			},
			publish:function(){
				if(window.pubsubcutioner || window.amplify){
					var pubsubProxy = window.pubsubcutioner || window.amplify;
					pubsubProxy.publish.apply(pubsubProxy, arguments);
					return;
				}
				if(typeof(DDO.deferredPublish) == "undefined"){
					DDO.deferredPublish = [];
				}
				DDO.deferredPublish.push(arguments);
			}
	};
	
}
</script>
	
	<script type="text/javascript" src="//www.512tech.com/r/PortalConfig/np-tech/prod-common/widgets/janrain/js/janrain.js"></script>


	<link rel="stylesheet" type="text/css" href="/r/PortalConfig/np-tech/prod-common/widgets/janrain/css/janrain.css"/>




	



	



	<div class="janrain-modals">
		<div style="display:none;" id="resetPassword">
		    <div class="cm-janrain-wrapper">
		        <span class="cm-janrain-h1">Change password</span>
		        {* newPasswordForm *}
		            {* newPassword *}
		            {* newPasswordConfirm *}
		            {* submitButton *}
		        {* /newPasswordForm *}
		    </div>
		</div>
		
		<div style="display:none;" id="resetPasswordSuccess">
		    <div class="cm-janrain-wrapper">
		        <span class="cm-janrain-h1">Your password has been changed</span>
		        <p>Password has been successfully updated.</p>
		        <a href="#" class="cmOpenJanrainModal capture_btn capture_primary">Sign in</a>
		    </div>
		</div>
		
		<div style="display:none;" id="forgotPasswordSuccess">
		    <div class="capture_header">
		        <span class="cm-janrain-h1">Email sent</span>
		    </div>
		    <p>We have sent you an email with a link to change your password.</p>
		</div>
		
		<div style="display:none;" id="resetPasswordRequestCode">
		    <div class="cm-janrain-wrapper">
		        <span class="cm-janrain-h1">Create a new password</span>
		        <p>We didn't recognize that password reset code. Enter your email address to get a new one.</p>
		        {* #forgotPasswordForm *}
		        {* forgotPassword_emailAddress *}
		        {* forgotPassword_sendButton *}
		        {* /forgotPasswordForm *}
		    </div>
		</div>
		
		<div style="display:none;" id="resetPasswordRequestCodeSuccess">
		    <div class="cm-janrain-wrapper">
		        <span class="cm-janrain-h1">Create a new password</span>
		        <p>We've sent an email with instructions to create a new password. Your existing password has not been changed.</p>
		        <a href="#" onclick="janrain.capture.ui.modal.close()" class="capture_btn capture_primary">Close</a>
		    </div>
		</div>
		
		<div style="display:none;" id="signIn">
		    <div class="cm-janrain-wrapper">
		        <div id="signIn_Container">
  <div class="cm-janrain-header">
    <!-- <img src="/images/logo.png" name="" class="header-logo" alt="Logo"/> -->
    <span class="cm-janrain-h1">Sign In</span>
  </div>
  <div class="container-fluid">
    <div class="row">

      <div class="col-lg-14"></div>
      <div class="col-lg-4">
        <div class="cm-janrain-or-divider">OR</div>
      </div>
      <div class="col-lg-14"></div>

      <div class="cm-login">
        <h2>Sign in using your myStatesman.com profile</h2>
        <p>Need a Profile? <a href="#" id="cmJanrainRegistration" data-capturescreen="traditionalRegistration">Register Now.</a></p>
        
        {* #userInformationForm *}

          <div class="cm-form-label">*EMAIL</div>
          {* traditionalSignIn_emailAddress *}

          <div class="cm-form-label">*PASSWORD</div>
          <a href="#" data-capturescreen="forgotPassword">Forgot your password?</a>
          {* traditionalSignIn_password *}

          {* traditionalSignIn_signInButton *}
        {* /userInformationForm *}
      </div>
      <div class="cm-social-login">
        <h2>Sign in using your existing account</h2>
        {* loginWidget *}
      </div>
    </div>
  </div>
</div>
		    </div>
		</div>
		
		<div style="display:none;" id="returnSocial">
		    <div class="cm-janrain-wrapper">
		        <div id="signIn_Container">
  <div class="cm-janrain-header">
    <!-- <img src="/images/logo.png" name="" class="header-logo" alt="Logo"/> -->
    <span class="cm-janrain-h1">Sign In</span>
  </div>
  <div class="container-fluid">
    <div class="row">

      <div class="col-lg-14"></div>
      <div class="col-lg-4">
        <div class="cm-janrain-or-divider">OR</div>
      </div>
      <div class="col-lg-14"></div>

      <div class="cm-login">
        <h2>Sign in using your myStatesman.com profile</h2>
        <p>Need a Profile? <a href="#" id="cmJanrainRegistration" data-capturescreen="traditionalRegistration">Register Now.</a></p>
        
        {* #userInformationForm *}

          <div class="cm-form-label">*EMAIL</div>
          {* traditionalSignIn_emailAddress *}

          <div class="cm-form-label">*PASSWORD</div>
          <a href="#" data-capturescreen="forgotPassword">Forgot your password?</a>
          {* traditionalSignIn_password *}

          {* traditionalSignIn_signInButton *}
        {* /userInformationForm *}
      </div>
      <div class="cm-social-login">
        <h2>Sign in using your existing account</h2>
        {* loginWidget *}
      </div>
    </div>
  </div>
</div>
		    </div>
		</div>
		
		<div style="display:none;" id="returnTraditional">
		    <div class="cm-janrain-wrapper">
		        <div id="signIn_Container">
  <div class="cm-janrain-header">
    <!-- <img src="/images/logo.png" name="" class="header-logo" alt="Logo"/> -->
    <span class="cm-janrain-h1">Sign In</span>
  </div>
  <div class="container-fluid">
    <div class="row">

      <div class="col-lg-14"></div>
      <div class="col-lg-4">
        <div class="cm-janrain-or-divider">OR</div>
      </div>
      <div class="col-lg-14"></div>

      <div class="cm-login">
        <h2>Sign in using your myStatesman.com profile</h2>
        <p>Need a Profile? <a href="#" id="cmJanrainRegistration" data-capturescreen="traditionalRegistration">Register Now.</a></p>
        
        {* #userInformationForm *}

          <div class="cm-form-label">*EMAIL</div>
          {* traditionalSignIn_emailAddress *}

          <div class="cm-form-label">*PASSWORD</div>
          <a href="#" data-capturescreen="forgotPassword">Forgot your password?</a>
          {* traditionalSignIn_password *}

          {* traditionalSignIn_signInButton *}
        {* /userInformationForm *}
      </div>
      <div class="cm-social-login">
        <h2>Sign in using your existing account</h2>
        {* loginWidget *}
      </div>
    </div>
  </div>
</div>
		    </div>
		</div>
		
		<div style="display:none;" id="socialRegistration">
		    <div class="cm-janrain-wrapper">
		        <span class="cm-janrain-h1">You're Almost Done!</span>
		        <h2>Please confirm the information below before signing in.</h2>
		        <div class="cm-janrain-required">*Required</div>
		        {* #socialRegistrationForm *}
		            {* socialRegistration_displayName *}
		            {* socialRegistration_emailAddress *}
		
		            <div class="cm-janrain-tocnotice">By submitting your registration information, you agree to our
		              <a href="http://www.mystatesman.com/visitor_agreement/" target="_blank">Visitor Agreement</a> and <a href="http://www.mystatesman.com/privacy_policy/" target="_blank">Privacy Policy</a>.</div>
		            {* socialRegistration_signInButton *}
		        {* /socialRegistrationForm *}
		    </div>
		</div>
		
		<div style="display:none;" id="traditionalRegistration">
		    <div class="cm-janrain-wrapper">
		        <span class="cm-janrain-h1">Register</span>
		        <div class="cm-janrain-required">*Required</div>
		        {* #registrationForm *}
		
		            {* traditionalRegistration_emailAddress *}
		            {* traditionalRegistration_password *}
		            {* traditionalRegistration_passwordConfirm *}
		
		            {* traditionalRegistration_displayName *}
		            <div class="cm-janrain-tocnotice">By submitting your registration information, you agree to our
		              <a href="http://www.mystatesman.com/visitor_agreement/" target="_blank">Visitor Agreement</a> and <a href="http://www.mystatesman.com/privacy_policy/" target="_blank">Privacy Policy</a>.</div>
		
		            {* createAccountButton *}
		        {* /registrationForm *}
		    </div>
		</div>
		
		<div style="display:none;" id="traditionalRegistrationBlank">
		    <div class="cm-janrain-wrapper">
		        <span class="cm-janrain-h1">Create a New Account</span>
		        <div class="cm-janrain-required">*Required</div>
		        {* #registrationFormBlank *}
		
		            {* traditionalRegistration_emailAddressBlank *}
		            {* traditionalRegistration_passwordBlank *}
		            {* traditionalRegistration_passwordConfirmBlank *}
		            {* traditionalRegistration_displayName *}
		            <div class="cm-janrain-tocnotice">By submitting your registration information, you agree to our
		                <a href="http://www.mystatesman.com/visitor_agreement/" target="blank">Visitor Agreement</a> and <a href="http://www.mystatesman.com/privacy_policy/" target="blank">Privacy Policy</a>.</div>
		
		            {* createAccountButton *}
		        {* /registrationForm *}
		    </div>
		</div>
		
		<div style="display:none;" id="registrationSuccess">
		    <div class="cm-janrain-wrapper">
		        <span class="cm-janrain-h1">Just One More Thing...</span>
		        <p>We have sent you a verification email. Please check your email and click on the link to activate your myStatesman.com profile.</p>
		        <p>If you do not receive the verification message within a few minutes of signing up, please check your Spam or Junk folder.</p>
		        <span onclick="janrain.capture.ui.modal.close()" class="capture_btn capture_primary">Close</span>
		    </div>
		</div>
		
		<div style="display:none;" id="registrationSuccessConfirmed">
		    <div class="cm-janrain-wrapper">
		        <span class="cm-janrain-h1">Thank you for registering!</span>
		        <p>We look forward to seeing you on myStatesman.com frequently. Visit us and sign in to update your profile, receive the latest news and keep up to date with mobile alerts.</p>
		        <p>
		        Click <a href="#"  onclick="janrain.capture.ui.modal.close()">here</a> to return to the page you were visiting.
		        </p>
		    </div>
		</div>
		
		<div style="display:none;" id="forgotPassword">
		    <div class="cm-janrain-wrapper">
		        <span class="cm-janrain-h1">Create a new password</span>
		        <p>Don't worry, it happens. We'll send you a link to create a new password.</p>
		        {* #forgotPasswordForm *}
		        {* forgotPassword_emailAddress *}
		        {* forgotPassword_sendButton *}
		        {* /forgotPasswordForm *}
		    </div>
		</div>
		
		<div style="display:none;" id="forgotPasswordSuccess">
		    <div class="cm-janrain-wrapper">
		        <span class="cm-janrain-h1">Email sent</span>
		        <p>We have sent you an email with a link to change your password.</p>
		        <a href="#" onclick="janrain.capture.ui.modal.close()" class="capture_btn capture_primary">Close</a>
		    </div>
		</div>
		
		<div style="display:none;" id="mergeAccounts">
		    {* mergeAccounts *}
		</div>
		
		<div style="display:none;" id="traditionalAuthenticateMerge">
		    <div class="cm-janrain-wrapper">
		        <span class="cm-janrain-h1">Sign in to complete account merge</span>
		        {* #tradAuthenticateMergeForm *}
		            {* traditionalSignIn_emailAddress *}
		            {* mergePassword *}
		            {* backButton *}
		            {* traditionalSignIn_signInButton *}
		        {* /tradAuthenticateMergeForm *}
		    </div>
		</div>
		
		<div style="display:none;" id="resendVerification">
		    <div class="cm-janrain-wrapper">
		        <div class="capture_header">
		            <span class="cm-janrain-h1">Resend Email Verification</span>
		        </div>
		        <p>Click submit to receive another verification email</p>
		        {* #resendVerificationForm *}
		            {* traditionalSignIn_emailAddress *}
		            <div class="capture_footer">
		                <input type="submit" value="Submit" class="capture_btn capture_primary" />
		            </div>
		         {* /resendVerificationForm *}
		     </div>
		</div>
		
		<div style="display:none;" id="resendVerificationSuccess">
		    <div class="cm-janrain-wrapper">
		        <div class="capture_header">
		            <span class="cm-janrain-h1">Your Verification Email Has Been Sent</span>
		        </div>
		        <div class="hr"></div>
		        <p>Check your email for a verification link</p>
		        <div class="capture_footer">
		            <button onclick="janrain.capture.ui.modal.close()" class="capture_btn capture_primary">Close</button>
		        </div>
		    </div>
		</div>
		
		<div style="display: none" id="verifyEmailSuccess">
		    <div class="cm-janrain-wrapper">
		        <span class="cm-janrain-h1">Thanks for verifying your email address.</span>
		        <p>You're now logged in.</p>
		        <div class="capture_footer">
		            <button onclick="janrain.capture.ui.modal.close()" class="capture_btn capture_primary">Close</button>
		        </div>
		    </div>
		</div>
		
		<div style="display: none" id="verifyEmail">
		    <div class="cm-janrain-wrapper">
		        <div class="cm-traditional-signin">
		          <span class="cm-janrain-h1">Sign In</span>
		          <h2>It looks like you are already verified. If you still have trouble signing in, you probably need a <a href="#" data-capturescreen="resendVerification">new confirmation link email.</a></h2>
		          {* #userInformationForm *}
		            {* traditionalSignIn_emailAddress *}
		            {* traditionalSignIn_password *}
		            {* traditionalSignIn_signInButton *}
		            <div class="capture_centerText switchLink">
		              <a href="#" data-cancelcapturereturnexperience="true">
		                Use another account
		              </a>
		            </div>
		          {* /userInformationForm *}
		        </div>
		    </div>
		</div>
		<div style="display:none;" id="resetPassword">
    <div class="cm-janrain-wrapper" dataType="changePasswordLink">
        <span class="cm-janrain-h1">Change password</span>
        {* newPasswordForm *}
            {* newPassword *}
            {* newPasswordConfirm *}
            {* submitButton *}
        {* /newPasswordForm *}
    </div>
</div>

<div style="display:none;" id="resetPasswordSuccess">
    <div class="cm-janrain-wrapper">
        <span class="cm-janrain-h1">Your password has been changed</span>
        <p>Password has been successfully updated.</p>
        <a href="#" class="cmOpenJanrainModal capture_btn capture_primary">Sign in</a>
    </div>
</div>

<div style="display:none;" id="forgotPasswordSuccess">
    <div class="capture_header">
        <span class="cm-janrain-h1">Email sent</span>
    </div>
    <p>We have sent you an email with a link to change your password.</p>
</div>

<div style="display:none;" id="resetPasswordRequestCode">
    <div class="cm-janrain-wrapper">
        <span class="cm-janrain-h1">Create a new password</span>
        <p>We didn't recognize that password reset code. Enter your email address to get a new one.</p>
        {* #forgotPasswordForm *}
        {* forgotPassword_emailAddress *}
        {* forgotPassword_sendButton *}
        {* /forgotPasswordForm *}
    </div>
</div>

<div style="display:none;" id="resetPasswordRequestCodeSuccess">
    <div class="cm-janrain-wrapper">
        <span class="cm-janrain-h1">Create a new password</span>
        <p>We've sent an email with instructions to create a new password. Your existing password has not been changed.</p>
        <a href="#" onclick="janrain.capture.ui.modal.close()" class="capture_btn capture_primary">Close</a>
    </div>
</div>
		<div style="display: none" id="verifyEmailSuccess">
    <div class="cm-janrain-wrapper">
        <span class="cm-janrain-h1">Thanks for verifying your email address.</span>
        <p>You're now logged in.</p>
        <div class="capture_footer">
            {# Show dss link in NP sites that have subscriptions_url set #}
            {% if subscriptions_url %}
                <div class="dss_link_act">
                    <p>* LINK YOUR ACCOUNT FOR PREMIUM ACCESS -</p>
                    <p>Are you already a home delivery subscriber for {% site_setting friendly_name %}?</p>
                    <span><a id="dss_url" href="{{ subscriptions_url }}/dssmatch.aspx?em=" class="capture_btn capture_primary">Yes, Link My Account</a></span>
                    <button onclick="janrain.capture.ui.modal.close()" class="capture_btn capture_primary">No, I'm good</button>
                </div>
            {% else %}
                <button onclick="janrain.capture.ui.modal.close()" class="capture_btn capture_primary">Close</button>
            {% endif %}
        </div>
    </div>
</div>

<div style="display: none" id="verifyEmail">
    <div class="cm-janrain-wrapper">
        {% include "includes/auth/janrain/signIn_traditional.html"  with message='It looks like you are already verified. If you still have trouble signing in, you probably need a <a href="#" data-capturescreen="resendVerification">new confirmation link email.</a>' %}
    </div>
</div>
	</div>
<script>
var mg2 = mg2 || {};

mg2.init = function(pubsub){
	var product_id = mg2.authUrlMethodeProductId;	
    pubsub.subscribe("authn-login", function(event, data){
		$.ajax({
/*** Medley Authorization endpoint www.mystatesman.com/profile/janus-auth/ ***/
//          url: mg2.authUrl,
//          jsonp: "callback",
//          dataType: "jsonp",
//          data: {
//              ur_uuid: data.uuid,
//          },
//          success: function( response ) {
//              pubsub.publish("authz-response", $.extend(response || {}, data));
//          }
/*****************************************************************************/
            url: mg2.authUrlMethode,
            data: {
                uid: data.uuid,
                productId: product_id
            },

		    success: function (token, textStatus, jqXHR ) {		    	
		        var match = token.match(/^.+\.(.+)\..+$/);
		        var payload;

		        if (match !== null && typeof match[1] !== 'undefined') {
		            try {
		                payload = JSON.parse(atob(match[1]));
		            } catch (err) {
		                console.error("failed to decode token payload. Error: " + err);
		            }
		        }

		        if (payload) {
		            var payload_product_id;
		            var product = {};
		            if (payload.products) {
		                for (var p = 0; p < payload.products.length; p++) {
		                    payload_product_id = payload.products[p].pid;
		                    if (payload_product_id && payload_product_id.match(product_id)) {
		                        product = payload.products[p];
		                        break;
		                    }
		                }
		            }
		    	
		            pubsub.publish("authz-response", $.extend({
                        authorized: product.auth,
                        authType: product.authby + 'Backend'
                    }, data));
		        }
		    },
            error: function (jqXHR, textStatus, errorThrown) {
                if (jqXHR.status === 402) {
                    pubsub.publish("authz-response", $.extend({
                        authorized: false
                    }, data));
                } else {
                    console.warn(
                        "unable to authorize because authorization endpoint unavailable. status code: " +
                            jqXHR.status + " error: " + textStatus + " ... " + errorThrown
                    );
                    pubsub.publish("authz-response", $.extend({
                        authorized: true, 
                        authType: 'AuthorizationEndpointUnreachable'
                    }, data));
                }
            }
		});
	});
};
</script><div id="panel" class="slideout-panel">

		<header class="header">
    <div class="container">
    	<div class="row">
    		<div class="col-xs-8 col-sm-12">
	            <a href="/" class="logo pull-left"><img class="img-responsive" src="/rw/PortalConfig/np-tech/assets/images/512tech.svg" alt="logo" width="100%" />
	            </a><ul id="header-social" class="list-inline hidden-xs hidden-sm">
    <li class="hidden-xs hidden-sm">
        <a href="/search" title="Search 512tech" class="share icon-search"><span class="sr-only">Search</span></a>
    </li>
    <li>
        <a href="http://www.facebook.com/512tech" data-metrics-id="top-nav-icons" target="_blank" class="icon-facebook-square"><span class="sr-only">Facebook</span></a>
    </li>
    <li>
        <a href="http://www.twitter.com/512tech" data-metrics-id="top-nav-icons" target="_blank" class="icon-twitter"><span class="sr-only">Twitter</span></a>
    </li>
    <li>
        <a href="http://www.instagram.com/statesman" data-metrics-id="top-nav-icons" target="_blank" class="icon-instagram"><span class="sr-only">Instagram</span></a>
    </li>
    <li>
        <a class="social-logo" href="http://www.mystatesman.com/" target="_blank">
            <img src="/r/PortalConfig/np-tech/assets/images/brand/mystatesman-logo-sm.png" alt="myStatesman logo" />
        </a>
    </li>
</ul></div>
		    <div class="col-xs-12">
			    <!-- Collect the nav links, forms, and other content for toggling -->
			    <nav id="site-header-menus" role="navigation">
                    <a class="hidden-md hidden-lg slideout-toggle">
                        <i class="icon-bars"></i> Menu
                    </a>
		            <!-- Desktop view menu -->
		            <!-- 
		            <div id="menu-primary-navigation" class="hidden-xs hidden-sm pull-left">
		                <ul class="cm-nav nav">
	<li	class="dropdown flexChild">
					 <div href="#" id="MegaMenu" title="MegaMenu" class="dropdown-toggle disabled" data-toggle="dropdown">
						<a href="#" class="nav-link dropdown-toggle" role="button" aria-haspopup="true" aria-expanded="false">
                            Tech Talk<i class="icon-angle-down"></i>
                        </a>
						
						<ul class="nav nav-tabs flexbox" role="tablist">
							<li class="nav-item"><a href="/tech-talk/lori-hawkins-plugged-in/" class="cm-btn cm-btn-nav">Lori Hawkins: Plugged In</a></li>
								<li class="nav-item"><a href="/tech-talk/omar-gallaga-digital-savant/" class="cm-btn cm-btn-nav">Omar Gallaga: Digital Savant</a></li>
								<li class="nav-item"><a href="/tech-talk/lilly-rockwell-tech-capital/" class="cm-btn cm-btn-nav">Lilly Rockwell: Tech Capital</a></li>
								<li class="nav-item"><a href="/tech-talk/guest-columns/" class="cm-btn cm-btn-nav">Guest Columns</a></li>
								</ul>
                        
                      </div>
					</li>
				<li	class="dropdown flexChild">
					 <div href="#" id="MegaMenu" title="MegaMenu" class="dropdown-toggle disabled" data-toggle="dropdown">
						<a href="#" class="nav-link dropdown-toggle" role="button" aria-haspopup="true" aria-expanded="false">
                            News Feed<i class="icon-angle-down"></i>
                        </a>
						
						<ul class="nav nav-tabs flexbox" role="tablist">
							<li class="nav-item"><a href="/latest-news/" class="cm-btn cm-btn-nav">Latest News</a></li>
								<li class="nav-item"><a href="/news-feed/open-source/" class="cm-btn cm-btn-nav">Open Source</a></li>
								</ul>
                        
                      </div>
					</li>
				<li class="nav-item">
						<a href="/tech-categories/sxsw/" class="nav-link">SXSW</a></li>
				<li class="nav-item">
						<a href="/tech-categories/startups/" class="nav-link">Startups</a></li>
				<li class="nav-item">
						<a href="/tech-categories/gadgets/" class="nav-link">Gadgets</a></li>
				<li	class="dropdown flexChild">
					 <div href="#" id="MegaMenu" title="MegaMenu" class="dropdown-toggle disabled" data-toggle="dropdown">
						<a href="#" class="nav-link dropdown-toggle" role="button" aria-haspopup="true" aria-expanded="false">
                            Tech Categories<i class="icon-angle-down"></i>
                        </a>
						
						<ul class="nav nav-tabs flexbox" role="tablist">
							<li class="nav-item"><a href="/tech-categories/culture/" class="cm-btn cm-btn-nav">Culture</a></li>
								<li class="nav-item"><a href="/tech-categories/software-apps/" class="cm-btn cm-btn-nav">Software & Apps</a></li>
								<li class="nav-item"><a href="/tech-categories/video-gaming/" class="cm-btn cm-btn-nav">Video Gaming</a></li>
								<li class="nav-item"><a href="/tech-categories/social-media/" class="cm-btn cm-btn-nav">Social Media</a></li>
								<li class="nav-item"><a href="/tech-categories/health-tech/" class="cm-btn cm-btn-nav">Health Tech</a></li>
								<li class="nav-item"><a href="/tech-categories/tech-money/" class="cm-btn cm-btn-nav">Tech Money</a></li>
								<li class="nav-item"><a href="/tech-categories/hardware-it/" class="cm-btn cm-btn-nav">Hardware/IT</a></li>
								<li class="nav-item"><a href="/tech-categories/events/" class="cm-btn cm-btn-nav">Events</a></li>
								<li class="nav-item"><a href="/tech-categories/startups/" class="cm-btn cm-btn-nav">Startups</a></li>
								<li class="nav-item"><a href="/tech-categories/gadgets/" class="cm-btn cm-btn-nav">Gadgets</a></li>
								<li class="nav-item"><a href="/tech-categories/sxsw/" class="cm-btn cm-btn-nav">SXSW</a></li>
								<li class="nav-item"><a href="/tech-categories/e-commerce/" class="cm-btn cm-btn-nav">E-commerce</a></li>
								<li class="nav-item"><a href="/tech-categories/tech-politics/" class="cm-btn cm-btn-nav">Tech Politics</a></li>
								<li class="nav-item"><a href="/tech-categories/real-estate/" class="cm-btn cm-btn-nav">Real Estate</a></li>
								<li class="nav-item"><a href="/tech-categories/startup-spotlight/" class="cm-btn cm-btn-nav">Startup Spotlight</a></li>
								</ul>
                        
                      </div>
					</li>
				<li class="nav-item">
						<a href="/latest-news/" class="nav-link">Latest News</a></li>
				<li class="nav-item">
						<a href="/photos-video/" class="nav-link">Photos & Video</a></li>
				<li class="nav-item">
						<a href="/tech-diversity/" class="nav-link">Tech Diversity</a></li>
				</ul></div>
		            -->
					<!-- Desktop view menu -->
					<div id="menu-primary-navigation" class="hidden-xs hidden-sm pull-left">
						<ul class="list-inline">
<li class="nav-item has-children dropdown">
<ul class="dropdown-menu">
<li class="nav-item">
<a class="nav-link" href="/tech-talk/lori-hawkins-plugged-in/">Lori Hawkins: Plugged In</a>
</li>

<li class="nav-item">
<a class="nav-link" href="/tech-talk/omar-gallaga-digital-savant/">Omar Gallaga: Digital Savant</a>
</li>

<li class="nav-item">
<a class="nav-link" href="/tech-talk/lilly-rockwell-tech-capital/" target="_self">Lilly Rockwell: Tech Capital</a>
</li>

<li class="nav-item">
<a class="nav-link" href="http://www.512tech.com/tech-talk/guest-columns/" target="_self">Guest Columns</a>
</li>

</ul>

<a class="nav-link" href="#">Tech Talk<i class="icon-angle-down"></i></a>
</li>

<li class="nav-item has-children dropdown">
<ul class="dropdown-menu">
<li class="nav-item">
<a class="nav-link" href="/latest-news/">Latest News</a>
</li>

<li class="nav-item">
<a class="nav-link" href="/news-feed/open-source/">Open Source</a>
</li>

</ul>

<a class="nav-link" href="#">News Feed<i class="icon-angle-down"></i></a>
</li>

<li class="nav-item">
<a class="nav-link" href="/tech-categories/sxsw/" target="_self">SXSW</a>
</li>

<li class="nav-item">
<a class="nav-link" href="/photos-video/" target="_self">Photos</a>
</li>

<li class="nav-item has-children dropdown">
<ul class="dropdown-menu" id="U23325006663wkc" style=" list-style-type: circle; list-style-position: outside; list-style-indent: 10; ;">
<li class="nav-item">
<a class="nav-link" href="/tech-categories/startup-spotlight/" target="_self">Startup Spotlight</a>
</li>

</ul>

<a class="nav-link" href="/tech-categories/startups/">Startups<i class="icon-angle-down"></i></a>
</li>

<li class="nav-item has-children dropdown">
<ul class="dropdown-menu">
<li class="nav-item">
<a class="nav-link" href="/tech-categories/culture/">Culture</a>
</li>

<li class="nav-item">
<a class="nav-link" href="/tech-categories/tech-politics/" target="_self">Tech Politics</a>
</li>

<li class="nav-item">
<a class="nav-link" href="/tech-categories/software-apps/">Software &amp; Apps</a>
</li>

<li class="nav-item">
<a class="nav-link" href="/tech-categories/video-gaming/">Video Gaming</a>
</li>

<li class="nav-item">
<a class="nav-link" href="/tech-categories/social-media/">Social Media</a>
</li>

<li class="nav-item">
<a class="nav-link" href="/tech-categories/health-tech/">Health Tech</a>
</li>

<li class="nav-item">
<a class="nav-link" href="/tech-categories/tech-money/">Tech Money</a>
</li>

<li class="nav-item">
<a class="nav-link" href="/tech-categories/hardware-it/">Hardware/IT</a>
</li>

<li class="nav-item">
<a class="nav-link" href="/tech-categories/real-estate/" target="_self">Real Estate</a>
</li>

<li class="nav-item">
<a class="nav-link" href="/tech-categories/events/">Events</a>
</li>

<li class="nav-item">
<a class="nav-link" href="/tech-categories/sxsw/" target="_self">SXSW</a>
</li>

<li class="nav-item">
<a class="nav-link" href="/tech-categories/gadgets/" target="_self">Gadgets</a>
</li>

<li class="nav-item">
<a class="nav-link" href="/tech-categories/e-commerce/" target="_self">E-Commerce</a>
</li>

<li class="nav-item">
<a class="nav-link" href="/tech-diversity/" target="_self">Tech Diversity</a>
</li>

</ul>

<a class="nav-link" href="#">Tech&nbsp;Topics<i class="icon-angle-down"></i></a>
</li>

</ul></div>

			        <!-- Nav buttons -->
		            <ul class="pull-right list-inline">
    <li class="nav-item nav-link-stacked hidden-xs hidden-sm">    
        <a class="nav-subscribe" href="https://subscribe.statesman.com/subscriptionpanel?pid=1646&amp;subcmp=np_top-nav_subscribe-button&amp;return=http://preview-beta.512tech.com?ecmp=np_top-nav_subscribe-button">Subscribe<br>
            <span>As low as 99¢</span>
        </a>
    </li>
	<li class="nav-item nav-login">
	    <a href="#" class="capture_modal_open authlink">
	    	<i class="icon icon-sign-in"></i> <span>Log in</span>
	    </a>
	</li>
	<li class="nav-item nav-logout">
	    <a href="#" class="capture_end_session authlink">
	        <i class="icon icon-sign-out"></i>
	        <span>Log out</span>
	    </a>
	</li>
</ul></nav>		    
		    </div>
        </div>
    </div>
</header><!-- pubStartDateEom  -->
			<!-- pubEndDateEom 20170804200900 -->

			<!-- pubEndDateFull Fri Aug 04 16:09:00 EDT 2017 -->
			<!-- last item: PortalWebObjectWrapper [+       961#] /Pub/p8/512Tech/2017/07/10/Stories/071017 tech salary survey.xml [ConcreteProxyImpl:BreakingNews, 3.0.2119276242] -->
	<!-- pubEndDateEom 20170804200900 -->
			<!-- firstPubDateEom 20170710211514 -->

			<!-- pubEndDateFull Fri Aug 04 16:09:00 EDT 2017 -->
			<!-- firstPubDateFull Mon Jul 10 17:15:14 EDT 2017 -->
			<!-- article with expiration, we force a refresh at expiration time (+ one minute) -->
						<!-- refresh at: 2017-08-04T16:10:00 -->
					<!-- FUN STUFF PortalWebObjectWrapper [+       964#] /Pub/p8/512Tech/2017/06/29/Stories/070317 tech salary survey.xml [ConcreteProxyImpl:EOM::CompoundStory, 3.0.1890178121] -->

				<!--  story -->
				<!-- VALID WEB: true -->
				<!--  true -->

				<div class="container">
					<div class="news-banner news-banner-breaking">
						<a href="/technology/take-the-512tech-tech-industry-survey/SLFDer1dE8jrTEZU7lqK9O/" class="news-banner-link">
									<h2>
								<span class="prefix">
									SURVEY</span>
								Work in Austin’s tech industry? Take our survey
</h2></a>
							</div>
				</div>
			<div class="ad text-center">
	<div class="ad-label">Advertisement</div>
	<div class="ad-content" id="as01">
		<div id="cm-ad-AS01" class="AS01 cm-ad default"></div>

	<script style="display:none">
googletag.cmd.push(function(){var defaultSizes=[];defaultSizes.push([728,90]);var mapping=googletag.sizeMapping();var sizes=[];sizes=[];sizes.push([728,90]);sizes.push([970,250]);mapping.addSize([1024,1],sizes);sizes=[];sizes.push([728,90]);mapping.addSize([800,1],sizes);sizes=[];sizes.push([320,50]);mapping.addSize([1,1],sizes);var conf={name:'AS01',id:'cm-ad-AS01',sizes:defaultSizes,group:'default',adunit:cmg.adconf.adunit,outofpage:false,companion:false,mapping:mapping.build(),targeting:{ad_slot:'AS01'}};cmg.adconf.slotconf.push(conf);var slot=harmony.defineSlot(conf);});</script>
</div>
</div>
<script>
	document
			.addEventListener(
					"DOMContentLoaded",
					function () {
						var pubsub = window.pubsubcutioner || window.pubsub;		
						
						var logger;
						if (window.passage_quota && passage_quota.utilities) {
							logger = passage_quota.utilities.get_console_logger("PQ Init");
						} else {
							logger = console;
						}
						
						var config = (function ($) {
							/*
							 * This object interfaces the configuration parameters passed in from
							 * outside. Its purpose is to decouple the access meter from the
							 * backend, so that all the CMS template tags and backend communications
							 * are placed here.
							 */

							var metered_object_types = {
	"story/Column" : 1,
	"story/Story" : 1,
	"Gallery/NA": 1,
	"story/NA" : 1,
	"story/Immersive": 1,
	"story/wire": 1,
    // "NA/NA": 1
};
							
							var modal_content_names = {
								"ROADBLOCK_MODAL" : "pq-passage-quota-block",
								"VISITS_COUNT" : "pq-passage-quota-count",
								"SUBSCRIBER_LINK" : "pq-modal-subscriber-link",
								"CONTINUE_LINK": "pq-passage-quota-continue",
								"STICKY_MODAL" : "pq-passage-quota-sticky",
								"VIEW_OFFERS" : "pq-passage-quota-view-offers",
								"MAX_VISITS" : "pq-passage-quota-max",
								"WELCOME_MODAL" : "pq-passage-quota-welcome",
								"DSS_MATCH_LINK" : "pq-dss-match",
								"NON_METERED_EXCEPTION": "pq-non-metered-exception",
							};

							// The Access Meter chunk allows producers and site admins to change some of the metering policies
							// from Swing without having to deploy code. Settings imported from the chunk overwrite the 
							// Access Meter environment settings imported from portalContext.env.
							
							var access_meter_settings_chunk = {									
								    access_meter_enabled : true, no_allowed_visits : 4, open_house_enabled : false, crisis_enabled : false
							};
							
							var site_settings = $.extend({
                                enabled : true,
                                no_allowed_visits : 4,
                                open_house_enabled : false,
                                crisis_enabled : false,
                                whitelisted_urls : "/,/test-whitelisted-url/",
                                whitelisted_referrals : [
                                    "news.google.com", "www.google.com", "www.bing.com"
                                ],
                            }, {
                            	enabled : access_meter_settings_chunk.access_meter_enabled,
                            	no_allowed_visits : access_meter_settings_chunk.no_allowed_visits,
                                open_house_enabled : access_meter_settings_chunk.open_house_enabled,
                                crisis_enabled : access_meter_settings_chunk.crisis_enabled,
                            }); 

							if (isNaN(site_settings.no_allowed_visits)
									&& !site_settings.crisis_enabled
									&& (!site_settings.open_house_enabled)) {
								site_settings.open_house_enabled = true;
								logger.error(
										"Site Setting Error: site setting no_allowed_visits is either missing or is not a number. All visits are allowed until the issue is fixed");
							}

							var whitelisted_urls;
							if (site_settings.whitelisted_urls !== "") {
								whitelisted_urls = site_settings.whitelisted_urls
										.replace(/\n/g, '').split(",");
								site_settings.whitelisted_urls = [];
								whitelisted_urls.forEach(function (w) {
									if (w !== "") {
										site_settings.whitelisted_urls.push(w
												.trim());
									}
								});
							} else {
								site_settings.whitelisted_urls = [];
							}
							
							return {
								site_settings : site_settings,
								modal_content_names : modal_content_names,
								metered_object_types : metered_object_types,								                               
								object_type : "story/NA"
							};
						})(window.jQuery);						
					     
						// Declare to outside libraries that the Access Meter code is present
						pubsub.publish("pre-access-meter");
						
						// Initialize the Access Meter with the config object
						pubsub.publish("pq-config-ready", config);						
					});
</script>

<div id="pq-passage-quota-block" class="pq-modal-content pq-master-inherit" >
<div class="pq-modal-screen"></div>
<div class="pq-modal-wrap-container pq-modal-roadblock-container">
    <div class="pq-access-meter-modal pq-access-meter-modal-limit">
        <header class="pq-access-limit-header">
            <p>You have reached your limit of <span class="pq-passage-quota-max"></span> free articles this month.</p>
            <h2>
                Enjoy unlimited access to 512tech.com.
            </h2>

            <h5>Starting at just 99¢ for 8 weeks.</h5>
        </header>
        <div class="pq-access-limit-body">
            <p class="pq-access-limit-hero-head">GREAT REASONS TO SUBSCRIBE TODAY!</p>            
            <img src="/rw/PortalConfig/np-tech/assets/images/access_meter/roadblock-limit-hero-512tech.svg" class="pq-access-limit-hero">            

            <ul class="pq-access-limit-reasons">
                <li>HOOKEM.COM</li>
                <li>512TECH.COM</li>
                <li id="statesman-epaper">STATESMAN EPAPER</li>
                <li>MYSTATESMAN.COM</li>
            </ul>
        </div>
        <footer class="pq-access-limit-footer">
           <div class="pq-limit-footer-container">
                <p>Already a Paid Subscriber?</p>
                <a href="#" class="pq-access-meter-link pq-modal-subscriber-link capture_modal_open">I have a login for digital access</a>
                <a href="https://myaccount.statesman.com/dssMatch.aspx?subcmp=access-meter_roadblock_paid-subscriber-create-login&return=http://www.512tech.com/technology/whole-foods-shareholder-sues-attempt-block-amazon-takeover-bid/7WjpkF1HfWz1arZzQ7qB4K/?ecmp=access-meter_roadblock_paid-subscriber-create-login" class="pq-dss-match pq-access-meter-link">I need to create a login for digital access</a>
            </div>
            <a href="https://subscribe.statesman.com/subscriptionpanel?pid=1682&subcmp=access-meter_roadblock_view-all-offers&return=http://www.512tech.com/technology/whole-foods-shareholder-sues-attempt-block-amazon-takeover-bid/7WjpkF1HfWz1arZzQ7qB4K/?ecmp=access-meter_roadblock_view-all-offers" class="pq-access-meter-btn pq-passage-quota-view-offers">
                VIEW ALL OFFERS
            </a>
        </footer>
    </div>
</div>
</div>

<div id="pq-passage-quota-sticky" class="pq-modal-sticky pq-master-inherit" >
<div class="pq-access-meter-modal pq-access-meter-modal-count">
    <header class="pq-access-welcome-header">
        <img src="/rw/PortalConfig/np-tech/assets/images/512tech_only.svg" class="pq-access-welcome-logo">
        <a href="#" class="pq-access-meter-close pq-close-modal">X</a>
    </header>
    <div class="pq-access-body">
        <h2 class="pq-h1-replace">You have read <span class="pq-passage-quota-count"></span> of <span class="pq-passage-quota-max"></span> premium articles.</h2>        
        <p>Get unlimited access to 512tech.com and our premium products - Statesman ePaper, myStatesman.com and Hookem.com - starting at just 99¢ for 8 weeks.</p>

        <footer class="pq-access-footer">
        <a href="https://subscribe.statesman.com/subscriptionpanel?pid=1647&subcmp=access-meter_sticky_view-all-offers&return=http://www.512tech.com/technology/whole-foods-shareholder-sues-attempt-block-amazon-takeover-bid/7WjpkF1HfWz1arZzQ7qB4K/?ecmp=access-meter_sticky_view-all-offers" class="pq-access-meter-btn pq-passage-quota-view-offers">
                VIEW ALL OFFERS
            </a>
            <div>
                <p>Already a Paid Subscriber?</p>
                <a href="#" class="pq-access-meter-link pq-modal-subscriber-link capture_modal_open">I have a login for digital access</a>
                <a href="https://myaccount.statesman.com/dssMatch.aspx?subcmp=access-meter_sticky_paid-subscriber-create-login&return=http://www.512tech.com/technology/whole-foods-shareholder-sues-attempt-block-amazon-takeover-bid/7WjpkF1HfWz1arZzQ7qB4K/?ecmp=access-meter_sticky_paid-subscriber-create-login" class="pq-dss-match pq-access-meter-link">I need to create a login for digital access</a>
            </div>
        </footer>
    </div>
</div>
</div>

<div id="pq-passage-quota-welcome" class="pq-modal-content pq-master-inherit" >
<div class="pq-modal-screen"></div>
<div class="pq-modal-wrap-container pq-modal-welcome-container">
    <div class="pq-access-meter-modal pq-access-meter-modal-welcome">
        <header class="pq-access-welcome-header">            
            <img src="/rw/PortalConfig/np-tech/assets/images/512tech_only.svg" class="pq-access-welcome-logo">
            <a href="#" class="pq-access-meter-close pq-close-modal">X</a>
        </header>
        <div class="pq-access-body">
            <h2 class="pq-h1-replace">
                Welcome to 512tech.com</h2>

            <p>Subscribers have unlimited access to Statesman tech news, culture and conversation, along with our other premium products.</p>
            <p>
                Non-subscribers can read <span class="pq-passage-quota-max"></span> premium articles each month on 512tech.com.                
            </p>

            <footer class="pq-access-footer">
                <div class="pq-welcome-links">
                    <p>Already a Paid Subscriber?</p>
                    <a id="pq-welcome-signin" href="#" class="pq-access-meter-link pq-modal-subscriber-link capture_modal_open">I have a login for digital access</a>
                    <a id="pq-welcome-create-login" href="https://myaccount.statesman.com/dssMatch.aspx?subcmp=access-meter_welcome_paid-subscriber-create-login&return=http://www.512tech.com/technology/whole-foods-shareholder-sues-attempt-block-amazon-takeover-bid/7WjpkF1HfWz1arZzQ7qB4K/?ecmp=access-meter_welcome_paid-subscriber-create-login" class="pq-dss-match pq-access-meter-link">I need to create a login for digital access</a>
                </div>
                <a id="pq-welcome-continue" href="#" class="pq-access-meter-btn pq-passage-quota-continue pq-close-modal">
                    CONTINUE TO YOUR 1<sup>ST</sup> FREE ARTICLE
                </a>
            </footer>
        </div>
    </div>
</div>
</div>

<div class="container">
    <div class="sidebar-primary wrap" role="document">
    		<div class="row">
    <!-- Default to regular page template -->
			<main class="main" role="main">
	<article>
		
<div class="ndn-lead-related img-responsive story-photo-top">
	<div class="ndn_embed" id="ndn-lead-video-player-U71267052822ZkN" data-config-width="100%"
	data-config-height="9/16w"
	data-config-distributor-id="90105"
	data-config-type="VideoPlayer/Single"></div>

<script type="text/javascript">
document.addEventListener("DOMContentLoaded", function(event) {
	_ndnq.push(['hook', 'ndn-lead-video-player-U71267052822ZkN/videoLoad', function() {
    	$('.lead-related-container, .brightcove-lead-related-container').hide();
    	console.log('Lead related object suppressed, since NDN active');
	}]);
});
</script></div>



























    
        
    
    

<div class="lead-related-container clearfix">
				<img src="/rf/image_medium/Pub/p8/512Tech/2017/07/13/Images/WholeFoodsDomain.jpg" class="img-responsive story-photo-top" />
		        <div class="caption">
		    		<span class="pull-right">Ralph Barrera/American-Statesman</span>
		    		<span class="pull-left">
</span>
		            </div>
			</div>
		<div class="entry-content">
			<header class="head-stack">
				<h4 class="entry-overline uppercase">
						WHOLE FOODS ACQUISITION
</h4>
				<h1 class="entry-title">
Whole Foods shareholder sues in attempt to block Amazon takeover bid
</h1>
				<h2 class="entry-subtitle">
						

</h2>
				<p class="publish-time">
                        Posted July 13th, 2017</p>
                <div class="row author-share-row">
                    <div class="col-xs-12 col-md-7 col-lg-8">
                        <div class="bylines author">
	




























	
		
	
	
	
		
		
			
			
			
			
				
			
		  	
		  	
		  	
				  	
			
				
			
			
			
			 
			
			 
			
			
			
		
	
<div class="byline-name">
					<a href="/online/contacts/sebastian-herrera/IQ3KrHsE4bWIoqJe5lV4DN/" class="name bold">Sebastian Herrera</a><span class="source"> American-Statesman Staff</span>
					</div>
			<div class="contact-info bold">
					<span class="email"> <i class="icon-envelope"></i> <a
							href="mailto:sherrera@statesman.com"> sherrera@statesman.com</a>
						</span>
					</div>
			</div>
</div>
                    <div class="col-xs-12 col-md-5 col-lg-4 large">
                        <div class="share-buttons clearfix" data-link="http://www.512tech.com/technology/whole-foods-shareholder-sues-attempt-block-amazon-takeover-bid/7WjpkF1HfWz1arZzQ7qB4K/" data-title="Whole Foods shareholder sues in attempt to block Amazon takeover bid
">
    <a data-metrics-id="social-byline-icons" class="share-button-facebook social-action icon-facebook" 
       href="https://www.facebook.com/dialog/share?app_id=416496525226109&display=page&href=http%3A%2F%2Fwww.512tech.com%2Ftechnology%2Fwhole-foods-shareholder-sues-attempt-block-amazon-takeover-bid%2F7WjpkF1HfWz1arZzQ7qB4K%2F&redirect_uri=http%3A%2F%2Fwww.512tech.com%2Ftechnology%2Fwhole-foods-shareholder-sues-attempt-block-amazon-takeover-bid%2F7WjpkF1HfWz1arZzQ7qB4K%2F" target="_blank"><span data-metrics-id = "social-byline-icons" class="sr-only">Facebook</span></a>
    <a data-metrics-id = "social-byline-icons" class="share-button-twitter social-action icon-twitter"
       href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.512tech.com%2Ftechnology%2Fwhole-foods-shareholder-sues-attempt-block-amazon-takeover-bid%2F7WjpkF1HfWz1arZzQ7qB4K%2F&text=Whole Foods shareholder sues in attempt to block Amazon takeover bid&via=512tech" target="_blank"><span data-metrics-id = "social-byline-icons" class="sr-only">Twitter</span></a>
    <!-- 
    <a data-metrics-id = "social-byline-icons"class="share-button-tumblr social-action icon-tumblr"
       href="http://tumblr.com/widgets/share/tool?canonicalUrl=http%3A%2F%2Fwww.512tech.com%2Ftechnology%2Fwhole-foods-shareholder-sues-attempt-block-amazon-takeover-bid%2F7WjpkF1HfWz1arZzQ7qB4K%2F" span data-metrics-id = "social-byline-icons" class="sr-only" target="_blank">Tumblr</span></a>
    -->
    <a data-metrics-id = "social-byline-icons" class="share-button-reddit social-action icon-reddit"
       href="http://www.reddit.com/submit?url=http%3A%2F%2Fwww.512tech.com%2Ftechnology%2Fwhole-foods-shareholder-sues-attempt-block-amazon-takeover-bid%2F7WjpkF1HfWz1arZzQ7qB4K%2F&title=Whole+Foods+shareholder+sues+in+attempt+to+block+Amazon+takeover+bid%0A" target="_blank"><span data-metrics-id = "social-byline-icons" class="sr-only">Reddit</span></a>
    <a  data-metrics-id = "social-byline-icons" class="share-button-linkedin social-action icon-linkedin"
       href="https://www.linkedin.com/shareArticle?url=http%3A%2F%2Fwww.512tech.com%2Ftechnology%2Fwhole-foods-shareholder-sues-attempt-block-amazon-takeover-bid%2F7WjpkF1HfWz1arZzQ7qB4K%2F&mini=true&title=Whole+Foods+shareholder+sues+in+attempt+to+block+Amazon+takeover+bid%0A" target="_blank"><span data-metrics-id = "social-byline-icons" class="sr-only">LinkedIn</span></a>
</div>

</div>
                </div>

				</header>
            
			<section class="story clearfix">
                <p>A Whole Foods Market shareholder has filed a federal lawsuit seeking to halt Amazon Inc.&rsquo;s <a href="http://www.statesman.com/business/amazon-buying-whole-foods-for-billion/Lhf2XvNxqSsAnvPqM1ioaM/" target="_self">proposed $13.7 billion acquisition of the Austin-based grocery chain</a>, saying that the deal undervalues Whole Foods and is being made without sufficient transparency.</p>
<p>Shareholder Robert Riegel filed the law suit in U.S. District Court for the Western District of Texas. In it, he claims that Whole Foods&rsquo; proxy statement filed on July 7 is misleading and failed to disclose information important to stakeholders.</p>
<p>&ldquo;The proxy statement states that, in connection with negotiating the merger agreement, Amazon had preliminary discussions with certain Whole Foods executive officers regarding Amazon's desire to retain such officers following the closing&rdquo; the suit says. &ldquo;However, the proxy fails to disclose the timing and nature of all communications regarding the future employment and/or benefits relating to Whole Foods management.&rdquo;</p>
<p>The suit also claims that the proxy statement failed to disclose how the company calculated certain valuations.</p>
<p>The suit asks the court to block the acquisition and seeks class action status.</p>
<p>In an email, a Whole Foods spokesperson said the company has &ldquo;nothing to add&rdquo; regarding the suit.</p>
<p>After initially receiving an offer from Amazon for $41 per share, Whole Foods countered with an offer of $45 per share before the two sides settled on $42 per share, according to filings with the U.S. Securities and Exchange Commission. The merger was announced on June 16. On Thursday, Whole Foods shares closed at $41.96.</p>
<p>While the deal has been approved by both companies&rsquo; board of directors, it still has to be voted on by shareholders.</p>
<p>Before the merger deal was announced, Whole Foods had been under pressure from high-profile shareholders such as Jana Partners and Neuberger Berman over sluggish sales and a reported loss in customers.</p>
<p>In May, after closing several underperforming stores, the company replaced almost half of its board of directors while promising to improve technology, centralize its buying and begin a loyalty program at each of its U.S. stores.</p>
<p>In April, after viewing reports that Amazon had looked at acquiring Whole Foods about a year ago, Whole Foods representative contacted Amazon to meet regarding a potential partnership. <a href="http://www.statesman.com/business/documents-company-was-competing-with-amazon-buy-whole-foods/BQVVByoxz8HQY1z8lumxHO/" target="_self">Other companies had also been interested in acquiring the grocery chain, including &ldquo;Company X,</a>&rdquo; which has been identified as Albertson&rsquo;s in media reports.</p>
<p>As part of the deal, Seattle-based Amazon agreed to keep the Whole Foods name on the stores, and that John Mackey would remain as Whole Foods' CEO.</p>
<p class="clearfix ">Founded in 1978, Whole Foods operates 465 stores &ndash; including six in Central Texas - and employs about 87,000 people. The acquisition deal -- which would be Amazon&rsquo;s largest ever -- is expected to close near the end of the year, the companies have said.</p></section>
			
			<div class="comments">
		    <h3 class="comments-header">
		        <i class="icon-comments"></i>Comments 
		    </h3>
		    
		    <div class="fb-comments"
		        data-href="http://www.512tech.com/technology/whole-foods-shareholder-sues-attempt-block-amazon-takeover-bid/7WjpkF1HfWz1arZzQ7qB4K/"
		        data-numposts="10"></div>
		</div>
	</div>
	</article>

	






















	
		
		
		


	

	
		
		
		


	

	
		
		
		
		
			
		
	

	
		
		
		
		
			
		
	


<div class="share-bar">
	<div class="container-sm">
		<a class="btn btn-menu-open hidden-xs share-bar-item share-bar-btn">
			<i class="icon-bars"></i><span class="btn-menu-text">Menu</span>
		</a>
	    <a class="share-bar-item share-bar-social share-bar-fb social-action"
			data-action="share-bar"
			data-network="facebook"
			data-metrics-id = "bottom-menu-bar" 
			data-social-target="http://www.512tech.com/technology/whole-foods-shareholder-sues-attempt-block-amazon-takeover-bid/7WjpkF1HfWz1arZzQ7qB4K/"
			href="https://www.facebook.com/dialog/share?app_id=416496525226109&display=page&href=http%3A%2F%2Fwww.512tech.com%2Ftechnology%2Fwhole-foods-shareholder-sues-attempt-block-amazon-takeover-bid%2F7WjpkF1HfWz1arZzQ7qB4K%2F&redirect_uri=http%3A%2F%2Fwww.512tech.com%2Ftechnology%2Fwhole-foods-shareholder-sues-attempt-block-amazon-takeover-bid%2F7WjpkF1HfWz1arZzQ7qB4K%2F"
			target="_blank" 
			>
			<span data-metrics-id = "bottom-menu-bar" class="social-text">
				Share on Facebook
			</span>
		</a>
		<a class="share-bar-item share-bar-social share-bar-tw social-action"
			data-action="share-bar"
			data-network="twitter"
			data-metrics-id = "bottom-menu-bar"
			data-social-target="http://www.512tech.com/technology/whole-foods-shareholder-sues-attempt-block-amazon-takeover-bid/7WjpkF1HfWz1arZzQ7qB4K/"
			href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.512tech.com%2Ftechnology%2Fwhole-foods-shareholder-sues-attempt-block-amazon-takeover-bid%2F7WjpkF1HfWz1arZzQ7qB4K%2F&text=&via=512tech"
			target="_blank" 
			>
			<span data-metrics-id = "bottom-menu-bar" class="social-text">
				Post to Twitter
			</span>
		</a>
		<div class="share-bar-item share-bar-text hidden-xs">
			Next<span class="hidden-sm"> story</span>:
			






















	
		
		
		


	

	
		
		
		


	

	
		
		
		
		
			
		
	

	
		
		
		
		
			
		
	


<strong><a href="/technology/more-the-ongoing-mac-debate-with-texas-standard/Vee9MvSRQc9uddgiDYs6RO/" data-metrics-id = "bottom-menu-bar">More on the ongoing Mac vs. PC debate with Texas Standard
</a></strong>
		</div>
	</div>
</div><div class="next-previous  show-first show-second" >
	<a href="/technology/talking-about-2016-tech-trends-with-texas-standard/t9T8Ju3ZX2xuNAZslvBTjK/">
			<div class="np np-previous clearfix">
				<div class="np-info">
					<i class="icon-angle-left pull-left"></i>
					<p class="np-label">Previous story</p>
				</div>

				<p class="entry-title">Talking about 2016’s tech trends with Texas Standard
</p>
			</div>
		</a>
	<a href="/technology/more-the-ongoing-mac-debate-with-texas-standard/Vee9MvSRQc9uddgiDYs6RO/">
			<div class="np np-next text-right clearfix">
				<div class="np-info">
					<i class="icon-angle-right pull-right"></i>
					<p class="np-label">Next story</p>
				</div>
				<p class="entry-title">More on the ongoing Mac vs. PC debate with Texas Standard
</p>
			</div>
		</a>
	</div>

<div>
	</div>
</main>

<aside class="sidebar sidebar-site" role="complementary">
    				<div class="hidden-xs">               
	<section class="widget hookem-widget-columns-2 hookem-widget-columns">
		<h3 class="widget-title">
			Latest Columns</h3>
	
		<div class="widget-contents">
			<div class="column-tease">
		        	<div class="bylines author columnist">
	




























	
		
	
	
	
		
		
			
			
			
			
		  	
		  	
		  	
				
		  	
				  	
			
			
			
			
				
			 
			
			 
			
			
			
		
	
<div class="byline-img">
					<a href="/omar-gallaga/6GiIiJItz7NPMXwBO0NzYM/"><img src="/rf/image_compact/Pub/Web/512Tech/Special%20Contents/StaffMembers/Images/AAS_Omar_Gallaga.jpg" />
							</a></div>
			<div class="banner">DIGITAL SAVANT
</div>
			<div class="byline-name">
					<a href="/omar-gallaga/6GiIiJItz7NPMXwBO0NzYM/" class="name bold">Omar L. Gallaga</a><span class="source"> American-Statesman Staff</span>
					</div>
			</div>
<h4 class="column-title">
						<a href="/technology/goodbye-mac-guy-making-the-switch-gasp-the-windows-swore-would-never-buy/Xx12mtk7VBwhbI68phZibM/">Goodbye to Mac Guy: Making the switch to (gasp!) the Windows PC I swore I would never buy

</a></h4>
					<a href="/technology/goodbye-mac-guy-making-the-switch-gasp-the-windows-swore-would-never-buy/Xx12mtk7VBwhbI68phZibM/" class="read-more">Read More</a></div>
			<div class="column-tease">
		        	<div class="bylines author columnist">
	




























	
		
	
	
	
		
		
			
			
			
			
		  	
		  	
		  	
				
		  	
				  	
			
			
			
			
				
			 
			
			 
			
			
			
		
	
<div class="byline-img">
					<a href="/omar-gallaga/6GiIiJItz7NPMXwBO0NzYM/"><img src="/rf/image_compact/Pub/Web/512Tech/Special%20Contents/StaffMembers/Images/AAS_Omar_Gallaga.jpg" />
							</a></div>
			<div class="banner">DIGITAL SAVANT
</div>
			<div class="byline-name">
					<a href="/omar-gallaga/6GiIiJItz7NPMXwBO0NzYM/" class="name bold">Omar L. Gallaga</a><span class="source"> American-Statesman Staff</span>
					</div>
			</div>
<h4 class="column-title">
						<a href="/technology/declaring-independence-from-our-social-media-obligations/jYwYBQuarT9UJPuSKyfnsK/">Declaring independence from our social media obligations
</a></h4>
					<a href="/technology/declaring-independence-from-our-social-media-obligations/jYwYBQuarT9UJPuSKyfnsK/" class="read-more">Read More</a></div>
			<div class="column-tease">
		        	<div class="bylines author columnist">
	




























	
		
	
	
	
		
		
			
			
			
			
		  	
		  	
		  	
				
		  	
				  	
			
				
			
			
			
			
				
			 
			
			 
			
			
			
		
	
<div class="byline-img">
					<a href="/lilly-rockwell/5tSBb1xvgnzVNxAI5TRhDI/"><img src="/rf/image_compact/Pub/Web/512Tech/Special%20Contents/StaffMembers/Images/AAS_Lilly%20Rockwell.jpg" />
							</a></div>
			<div class="banner">SXSW 2017
</div>
			<div class="byline-name">
					<a href="/lilly-rockwell/5tSBb1xvgnzVNxAI5TRhDI/" class="name bold">Lilly Rockwell</a><span class="source"> American-Statesman Staff</span>
					</div>
			</div>
<h4 class="column-title">
						<a href="/technology/the-most-revolutionary-technology-sxsw-might-shopping-app/CkT2Vn9zsCyMOP1F03nGZM/">The most revolutionary technology at SXSW might be a shopping app
</a></h4>
					<a href="/technology/the-most-revolutionary-technology-sxsw-might-shopping-app/CkT2Vn9zsCyMOP1F03nGZM/" class="read-more">Read More</a></div>
			</div>
	</section>
</div> 
                        
<div class="ad text-center">
	<div class="ad-label">Advertisement</div>
	<div class="ad-content" id="as03">
		<div id="cm-ad-AS03" class="AS03 cm-ad default"></div>

	<script style="display:none">
googletag.cmd.push(function(){var defaultSizes=[];defaultSizes.push([300,250]);var mapping=googletag.sizeMapping();var sizes=[];var conf={name:'AS03',id:'cm-ad-AS03',sizes:defaultSizes,group:'default',adunit:cmg.adconf.adunit,outofpage:false,companion:false,mapping:mapping.build(),targeting:{ad_slot:'AS03'}};cmg.adconf.slotconf.push(conf);var slot=harmony.defineSlot(conf);});</script>
</div>
</div>
<div class="hidden-sm hidden-md hidden-lg"> 
	<section class="widget hookem-widget-columns-2 hookem-widget-columns">
		<h3 class="widget-title">
			Latest Columns</h3>
	
		<div class="widget-contents">
			<div class="column-tease">
		        	<div class="bylines author columnist">
	




























	
		
	
	
	
		
		
			
			
			
			
		  	
		  	
		  	
				
		  	
				  	
			
			
			
			
				
			 
			
			 
			
			
			
		
	
<div class="byline-img">
					<a href="/omar-gallaga/6GiIiJItz7NPMXwBO0NzYM/"><img src="/rf/image_compact/Pub/Web/512Tech/Special%20Contents/StaffMembers/Images/AAS_Omar_Gallaga.jpg" />
							</a></div>
			<div class="banner">DIGITAL SAVANT
</div>
			<div class="byline-name">
					<a href="/omar-gallaga/6GiIiJItz7NPMXwBO0NzYM/" class="name bold">Omar L. Gallaga</a><span class="source"> American-Statesman Staff</span>
					</div>
			</div>
<h4 class="column-title">
						<a href="/technology/goodbye-mac-guy-making-the-switch-gasp-the-windows-swore-would-never-buy/Xx12mtk7VBwhbI68phZibM/">Goodbye to Mac Guy: Making the switch to (gasp!) the Windows PC I swore I would never buy

</a></h4>
					<a href="/technology/goodbye-mac-guy-making-the-switch-gasp-the-windows-swore-would-never-buy/Xx12mtk7VBwhbI68phZibM/" class="read-more">Read More</a></div>
			<div class="column-tease">
		        	<div class="bylines author columnist">
	




























	
		
	
	
	
		
		
			
			
			
			
		  	
		  	
		  	
				
		  	
				  	
			
			
			
			
				
			 
			
			 
			
			
			
		
	
<div class="byline-img">
					<a href="/omar-gallaga/6GiIiJItz7NPMXwBO0NzYM/"><img src="/rf/image_compact/Pub/Web/512Tech/Special%20Contents/StaffMembers/Images/AAS_Omar_Gallaga.jpg" />
							</a></div>
			<div class="banner">DIGITAL SAVANT
</div>
			<div class="byline-name">
					<a href="/omar-gallaga/6GiIiJItz7NPMXwBO0NzYM/" class="name bold">Omar L. Gallaga</a><span class="source"> American-Statesman Staff</span>
					</div>
			</div>
<h4 class="column-title">
						<a href="/technology/declaring-independence-from-our-social-media-obligations/jYwYBQuarT9UJPuSKyfnsK/">Declaring independence from our social media obligations
</a></h4>
					<a href="/technology/declaring-independence-from-our-social-media-obligations/jYwYBQuarT9UJPuSKyfnsK/" class="read-more">Read More</a></div>
			<div class="column-tease">
		        	<div class="bylines author columnist">
	




























	
		
	
	
	
		
		
			
			
			
			
		  	
		  	
		  	
				
		  	
				  	
			
				
			
			
			
			
				
			 
			
			 
			
			
			
		
	
<div class="byline-img">
					<a href="/lilly-rockwell/5tSBb1xvgnzVNxAI5TRhDI/"><img src="/rf/image_compact/Pub/Web/512Tech/Special%20Contents/StaffMembers/Images/AAS_Lilly%20Rockwell.jpg" />
							</a></div>
			<div class="banner">SXSW 2017
</div>
			<div class="byline-name">
					<a href="/lilly-rockwell/5tSBb1xvgnzVNxAI5TRhDI/" class="name bold">Lilly Rockwell</a><span class="source"> American-Statesman Staff</span>
					</div>
			</div>
<h4 class="column-title">
						<a href="/technology/the-most-revolutionary-technology-sxsw-might-shopping-app/CkT2Vn9zsCyMOP1F03nGZM/">The most revolutionary technology at SXSW might be a shopping app
</a></h4>
					<a href="/technology/the-most-revolutionary-technology-sxsw-might-shopping-app/CkT2Vn9zsCyMOP1F03nGZM/" class="read-more">Read More</a></div>
			</div>
	</section>
</div>       

<section class="widget hookem-widget-featured-posts-2 hookem-widget-featured-posts">
	<!-- 	<h3 class="widget-title">TOP STORIES</h3> -->
		<h3 class="widget-title">
			Top Stories</h3>
		
		<div class="widget-contents">
			<div class="panel panel-story">
						<a href="/technology/austin-based-favor-says-doubling-its-central-texas-delivery-area/qoib82cZYGDuPVy8uz0c2M/" class="img-16-9"><img class="img-responsive side-image" src="/rf/image_inline/Pub/p8/512Tech/2017/05/09/Images/Favor1.jpg" />
							</a><div class="panel-body">
							<p class="publish-time">
								July 17th, 2017</p>
							
							<h2>
								<a href="/technology/austin-based-favor-says-doubling-its-central-texas-delivery-area/qoib82cZYGDuPVy8uz0c2M/">Austin-based Favor says it’s doubling its Central Texas delivery area
</a></h2>
		
							<div class="bylines author">
		        				




























	
		
	
	
	
		
		
			
			
			
			
		  	
		  	
		  	
				  	
			
				
			
			
			
			
				
			 
			
			 
			
			
			
		
	
<div class="byline-name">
    		            			<a href="/online/contacts/gary-dinges/zon9lKIcuChRr2JWJH399J/">Gary Dinges</a></div>
								
								<div class="source"> 
			                        </div>
							</div>
						</div>
					</div>
				<div class="panel panel-story">
						<a href="/technology/austin-airport-adding-direct-amsterdam-route-but-only-during-sxsw/qYwMBzi7xSYcKYztlL1eUJ/" class="img-16-9"><img class="img-responsive side-image" src="/rf/image_inline/Pub/p8/512Tech/2017/07/17/Images/Delta.jpg" />
							</a><div class="panel-body">
							<p class="publish-time">
								July 17th, 2017</p>
							
							<h2>
								<a href="/technology/austin-airport-adding-direct-amsterdam-route-but-only-during-sxsw/qYwMBzi7xSYcKYztlL1eUJ/">Austin airport adding direct-to-Amsterdam route -- but only during SXSW
</a></h2>
		
							<div class="bylines author">
		        				




























	
		
	
	
	
		
		
			
			
			
			
				
			
		  	
		  	
		  	
				  	
			
				
			
			
			
			 
			
			 
			
			
			
		
	
<div class="byline-name">
    		            			<a href="/online/contacts/sebastian-herrera/IQ3KrHsE4bWIoqJe5lV4DN/">Sebastian Herrera</a></div>
								
								<div class="source"> 
			                        American-Statesman Staff</div>
							</div>
						</div>
					</div>
				<div class="panel panel-story">
						<a href="/technology/tech-crawl-first-look-the-new-ataribox-and-the-feds-updated-plans-for-combating-cyberattacks/qarppJ5r0O150f8bi98sEP/" class="img-16-9"><img class="img-responsive side-image" src="/rf/image_inline/Pub/p8/512Tech/2017/07/17/Images/ataribox1.jpg" />
							</a><div class="panel-body">
							<p class="publish-time">
								July 17th, 2017</p>
							
							<h2>
								<a href="/technology/tech-crawl-first-look-the-new-ataribox-and-the-feds-updated-plans-for-combating-cyberattacks/qarppJ5r0O150f8bi98sEP/">Tech Crawl: A first look at the new Ataribox, and the feds’ updated plans for combating cyberattacks
</a></h2>
		
							<div class="bylines author">
		        				




























	
		
	
	
	
<div class="byline-name">
    		            			American-Statesman Staff</div>
								
								<div class="source"> 
			                        </div>
							</div>
						</div>
					</div>
				</div>
	</section>
</aside>
    		</div>
    	</div>
    </div><div class="container">
	<hr class="section-separator">
	<h2 class="section-subhead">More on 512tech.com</h2>

	<div id="card-stack" class="grid storywell row">
	    <div class="cards">
			<div class="col-xs-12 col-sm-6 col-md-4 col-lg-3 grid-item">
	<div class="panel panel-story panel-story-no-img">

	    <div class="panel-body">
            <div class="publish-time">
        				July 18th, 2017</div>
                <p class="hidden">Failure to load card type for: wire</p>
				<h3>
	            <a data-metrics-id = "more-on-site-story-tiles" href="/business/photographer-sues-procter-gamble-over-copyright-issues/DDMo66AzbACn9SMpz8hHOK/">
	                
            Photographer sues Procter & Gamble over copyright issues
         </a>
	        </h3>

            </div>
	</div>
</div><div class="col-xs-12 col-sm-6 col-md-4 col-lg-3 grid-item">
	<div class="panel panel-story panel-story-no-img">

	    <div class="panel-body">
            <div class="publish-time">
        				July 17th, 2017</div>
                <p class="hidden">Failure to load card type for: wire</p>
				<h3>
	            <a data-metrics-id = "more-on-site-story-tiles" href="/business/jury-railroad-pay-for-train-death-film-worker/LZZyGiCeE1cG8spIHGeRgN/">
	                
            Jury: Railroad to pay $3.9M for train death of film worker
         </a>
	        </h3>

            </div>
	</div>
</div><div class="col-xs-12 col-sm-6 col-md-4 col-lg-3 grid-item">
	<div class="panel panel-story">

	    <a href="/business/box-office-top-the-apes-unseat-spider-man/VAcHO5cVAdiOXYI1CNf8gJ/" data-metrics-id="more-on-site-story-tiles">
				<picture>
					<source srcset="/rf/image_medium/Wires/w2/AP_Top_News_Business_Stories/2017/07/17/Images/fd3ee8cefdcf45fa8a63e39e02289a14.jpg" media="(max-width: 767px)">
					<img data-metrics-id="more-on-site-story-tiles" class="img-responsive" src="/rf/image_inline/Wires/w2/AP_Top_News_Business_Stories/2017/07/17/Images/fd3ee8cefdcf45fa8a63e39e02289a14.jpg">
				</picture>
	        </a>
	    <div class="panel-body">
            <div class="publish-time">
        				July 17th, 2017</div>
                <p class="hidden">Failure to load card type for: wire</p>
				<h3>
	            <a data-metrics-id = "more-on-site-story-tiles" href="/business/box-office-top-the-apes-unseat-spider-man/VAcHO5cVAdiOXYI1CNf8gJ/">
	                
            Box office top 20: The Apes unseat Spider-Man
         </a>
	        </h3>

            </div>
	</div>
</div><div class="col-xs-12 col-sm-6 col-md-4 col-lg-3 grid-item">
	<div class="panel panel-story">

	    <a href="/business/trump-wants-new-nafta-deal-cut-trade-deficit-with-mexico/hQZTgkxGJTfnJamZMtIuSN/" data-metrics-id="more-on-site-story-tiles">
				<picture>
					<source srcset="/rf/image_medium/Wires/w2/AP_Top_News_Business_Stories/2017/07/17/Images/a083c06725374046bd5035309def99a4.jpg" media="(max-width: 767px)">
					<img data-metrics-id="more-on-site-story-tiles" class="img-responsive" src="/rf/image_inline/Wires/w2/AP_Top_News_Business_Stories/2017/07/17/Images/a083c06725374046bd5035309def99a4.jpg">
				</picture>
	        </a>
	    <div class="panel-body">
            <div class="publish-time">
        				July 17th, 2017</div>
                <p class="hidden">Failure to load card type for: wire</p>
				<h3>
	            <a data-metrics-id = "more-on-site-story-tiles" href="/business/trump-wants-new-nafta-deal-cut-trade-deficit-with-mexico/hQZTgkxGJTfnJamZMtIuSN/">
	                
            Trump wants new NAFTA deal to cut trade deficit with Mexico
         </a>
	        </h3>

            </div>
	</div>
</div><div class="col-xs-12 col-sm-6 col-md-4 col-lg-3 grid-item">
	<div class="panel panel-story">

	    <a href="/business/more-gop-senators-oppose-health-bill-killing-for-now/P1IFLC9oKqniS7y2KDP0kL/" data-metrics-id="more-on-site-story-tiles">
				<picture>
					<source srcset="/rf/image_medium/Wires/w2/AP_Top_News_Business_Stories/2017/07/18/Images/caa809a5f5cc4d2db7964b23d6daeeb4.jpg" media="(max-width: 767px)">
					<img data-metrics-id="more-on-site-story-tiles" class="img-responsive" src="/rf/image_inline/Wires/w2/AP_Top_News_Business_Stories/2017/07/18/Images/caa809a5f5cc4d2db7964b23d6daeeb4.jpg">
				</picture>
	        </a>
	    <div class="panel-body">
            <div class="publish-time">
        				July 17th, 2017</div>
                <p class="hidden">Failure to load card type for: wire</p>
				<h3>
	            <a data-metrics-id = "more-on-site-story-tiles" href="/business/more-gop-senators-oppose-health-bill-killing-for-now/P1IFLC9oKqniS7y2KDP0kL/">
	                
            2 more GOP senators oppose health bill, killing it for now
         </a>
	        </h3>

            </div>
	</div>
</div><div class="col-xs-12 col-sm-6 col-md-4 col-lg-3 grid-item">
	<div class="panel panel-story panel-story-no-img">

	    <div class="panel-body">
            <div class="publish-time">
        				July 17th, 2017</div>
                <p class="hidden">Failure to load card type for: wire</p>
				<h3>
	            <a data-metrics-id = "more-on-site-story-tiles" href="/technology/fedex-still-working-recovery-from-cyberattack-tnt-unit/35yaBepGetqFwk5BoVjVRI/">
	                
            FedEx still working on recovery from cyberattack at TNT unit
         </a>
	        </h3>

            </div>
	</div>
</div><div class="col-xs-12 col-sm-6 col-md-4 col-lg-3 grid-item">
	<div class="panel panel-story">

	    <a href="/business/netflix-still-piling-viewers-and-big-programming-bills/Hbne1YKBKUN3Wzy1eR3AnJ/" data-metrics-id="more-on-site-story-tiles">
				<picture>
					<source srcset="/rf/image_medium/Wires/w2/AP_Top_News_Business_Stories/2017/07/17/Images/231d7b58ec974f6789c9c2dbce9e40bb.jpg" media="(max-width: 767px)">
					<img data-metrics-id="more-on-site-story-tiles" class="img-responsive" src="/rf/image_inline/Wires/w2/AP_Top_News_Business_Stories/2017/07/17/Images/231d7b58ec974f6789c9c2dbce9e40bb.jpg">
				</picture>
	        </a>
	    <div class="panel-body">
            <div class="publish-time">
        				July 17th, 2017</div>
                <p class="hidden">Failure to load card type for: wire</p>
				<h3>
	            <a data-metrics-id = "more-on-site-story-tiles" href="/business/netflix-still-piling-viewers-and-big-programming-bills/Hbne1YKBKUN3Wzy1eR3AnJ/">
	                
            Netflix still piling up viewers -- and big programming bills
         </a>
	        </h3>

            </div>
	</div>
</div><div class="col-xs-12 col-sm-6 col-md-4 col-lg-3 grid-item">
	<div class="panel panel-story">

	    <a href="/technology/netflix-still-piling-viewers-and-big-programming-bills/BAHErZs6BNvANuQQBHiJoJ/" data-metrics-id="more-on-site-story-tiles">
				<picture>
					<source srcset="/rf/image_medium/Wires/w2/AP_Top_News_Technology_Stories/2017/07/17/Images/231d7b58ec974f6789c9c2dbce9e40bb.jpg" media="(max-width: 767px)">
					<img data-metrics-id="more-on-site-story-tiles" class="img-responsive" src="/rf/image_inline/Wires/w2/AP_Top_News_Technology_Stories/2017/07/17/Images/231d7b58ec974f6789c9c2dbce9e40bb.jpg">
				</picture>
	        </a>
	    <div class="panel-body">
            <div class="publish-time">
        				July 17th, 2017</div>
                <p class="hidden">Failure to load card type for: wire</p>
				<h3>
	            <a data-metrics-id = "more-on-site-story-tiles" href="/technology/netflix-still-piling-viewers-and-big-programming-bills/BAHErZs6BNvANuQQBHiJoJ/">
	                
            Netflix still piling up viewers -- and big programming bills
         </a>
	        </h3>

            </div>
	</div>
</div><div class="col-xs-12 col-sm-6 col-md-4 col-lg-3 grid-item">
	<div class="panel panel-story">

	    <a href="/business/houston-rockets-owner-alexander-selling-team/puK1inY5SvrSrprDt2kaNM/" data-metrics-id="more-on-site-story-tiles">
				<picture>
					<source srcset="/rf/image_medium/Wires/w2/AP_Top_News_Business_Stories/2017/07/17/Images/b8a7d5fe2a6a47b3aff9b0af06bff8b1.jpg" media="(max-width: 767px)">
					<img data-metrics-id="more-on-site-story-tiles" class="img-responsive" src="/rf/image_inline/Wires/w2/AP_Top_News_Business_Stories/2017/07/17/Images/b8a7d5fe2a6a47b3aff9b0af06bff8b1.jpg">
				</picture>
	        </a>
	    <div class="panel-body">
            <div class="publish-time">
        				July 17th, 2017</div>
                <p class="hidden">Failure to load card type for: wire</p>
				<h3>
	            <a data-metrics-id = "more-on-site-story-tiles" href="/business/houston-rockets-owner-alexander-selling-team/puK1inY5SvrSrprDt2kaNM/">
	                
            Houston Rockets owner Alexander is selling team
         </a>
	        </h3>

            </div>
	</div>
</div><div class="col-xs-12 col-sm-6 col-md-4 col-lg-3 grid-item">
	<div class="panel panel-story">

	    <a href="/technology/austin-airport-adding-direct-amsterdam-route-but-only-during-sxsw/qYwMBzi7xSYcKYztlL1eUJ/" data-metrics-id="more-on-site-story-tiles">
				<picture>
					<source srcset="/rf/image_medium/Pub/p8/512Tech/2017/07/17/Images/Delta.jpg" media="(max-width: 767px)">
					<img data-metrics-id="more-on-site-story-tiles" class="img-responsive" src="/rf/image_inline/Pub/p8/512Tech/2017/07/17/Images/Delta.jpg">
				</picture>
	        </a>
	    <div class="panel-body">
            <div class="publish-time">
        				July 17th, 2017</div>
                <h4 class="entry-overline">Open Source
</h4>
 	        <h3>
	            <a data-metrics-id = "more-on-site-story-tiles" href="/technology/austin-airport-adding-direct-amsterdam-route-but-only-during-sxsw/qYwMBzi7xSYcKYztlL1eUJ/">
	                Austin airport adding direct-to-Amsterdam route -- but only during SXSW
</a>
	        </h3>

            <div class="bylines">
        <div class="byline-name">
	        <a href="/online/contacts/sebastian-herrera/IQ3KrHsE4bWIoqJe5lV4DN/">Sebastian Herrera</a></div>
		<div class="source">American-Statesman Staff</div>
		</div>
</div>
	</div>
</div></div>
	    <div class="col-xs-12 text-center grid-item">
	        <a class="btn btn-default btn-lg load-more ga-event" data-metrics-id="load-more-stories" href="#"><i class="icon-angle-down"></i> Load more stories</a>
	    </div>
	</div>
</div><div class="ad text-center">
	<div class="ad-label">Advertisement</div>
	<div class="ad-content" id="as04">
		<div id="cm-ad-AS04" class="AS04 cm-ad default"></div>

	<script style="display:none">
googletag.cmd.push(function(){var defaultSizes=[];defaultSizes.push([728,90]);var mapping=googletag.sizeMapping();var sizes=[];sizes=[];sizes.push([728,90]);mapping.addSize([800,1],sizes);sizes=[];sizes.push([320,50]);mapping.addSize([1,1],sizes);var conf={name:'AS04',id:'cm-ad-AS04',sizes:defaultSizes,group:'default',adunit:cmg.adconf.adunit,outofpage:false,companion:false,mapping:mapping.build(),targeting:{ad_slot:'AS04'}};cmg.adconf.slotconf.push(conf);var slot=harmony.defineSlot(conf);});</script>
</div>
</div>
<footer id="footer" class="content-info" role="contentinfo">
    <div class="footer-bar">
        <div class="container">
            <ul class="list-inline pull-left">
<li class="hidden-xs hidden-sm"><a href="/search">Search</a></li>
<li><a					href="http://www.mystatesman.com/privacy_policy/">Privacy					Policy</a></li>
<li><a					href="http://www.mystatesman.com/visitor_agreement/">Visitor					Agreement</a></li>
<li><a					href="http://www.statesman.com/contact-statesman/">Contact					Us</a></li>
<li><a href="http://statesmanmedia.com/">Advertise</a></li>
</ul>
<ul class="list-inline pull-right hidden-xs					hidden-sm">
<li><strong>Follow					us:</strong></li>
<li><a					href="https://www.facebook.com/512tech"					class="icon-facebook-square"><span					class="sr-only">Facebook</span></a></li>
<li><a href="https://twitter.com/512tech"					class="icon-twitter-square"><span					class="sr-only">Twitter</span></a></li>
					<li><a href="https://www.instagram.com/statesman/"					class="icon-instagram"><span					class="sr-only">Instagram</span></a></li>				
					<li><a					href="https://www.linkedin.com/company/austin-american-statesman"					class="icon-linkedin-square"><span					class="sr-only">LinkedIn</span></a></li>				
<li><a					href="https://www.periscope.tv/statesman"					class="icon-periscope"><span					class="sr-only">Periscope</span></a></li>


</ul>
</div>
        <div class="container">
        	<p class="copyright hidden-xs hidden-sm">
        		&copy; 2017<a href="http://www.coxmediagroup.com">Cox Media Group</a>
        	</p>
        </div>
    </div>
</footer>
</div>

	<!-- Mobile view menu -->
<div id="slideout-menu">
	<nav id="mobile-menu" class="slideout-menu">
		<a class="pull-right slideout-close">
			<i class="icon-512_close pull-right"></i>
		</a>
		<ul class="list-unstyled primary-nav">

			<li>
<a href="#mobile-menu-item-0" class="collapsed" data-toggle="collapse"><i xmlns:eidos="http://www.eidosmedia.com/" class="icon-512_plus"></i><i class="icon-512_minus"></i>Tech Talk</a>
<ul class="collapse list-unstyled" id="mobile-menu-item-0">
<li>
<a href="/tech-talk/lori-hawkins-plugged-in/"><span>Lori Hawkins: Plugged In</span><i class="icon-angle-right"></i></a>
</li>

<li>
<a href="/tech-talk/omar-gallaga-digital-savant/"><span>Omar Gallaga: Digital Savant</span><i class="icon-angle-right"></i></a>
</li>

<li>
<a href="/tech-talk/lilly-rockwell-tech-capital/" target="_self"><span>Lilly Rockwell: Tech Capital</span><i class="icon-angle-right"></i></a>
</li>

<li>
<a href="http://www.512tech.com/tech-talk/guest-columns/" target="_self"><span>Guest Columns</span><i class="icon-angle-right"></i></a>
</li>

</ul>
<ul class="collapse list-unstyled" id="mobile-menu-item-">
<li>
<a href="/tech-talk/lori-hawkins-plugged-in/"><span>Lori Hawkins: Plugged In</span><i class="icon-angle-right"></i></a>
</li>

<li>
<a href="/tech-talk/omar-gallaga-digital-savant/"><span>Omar Gallaga: Digital Savant</span><i class="icon-angle-right"></i></a>
</li>

<li>
<a href="/tech-talk/lilly-rockwell-tech-capital/" target="_self"><span>Lilly Rockwell: Tech Capital</span><i class="icon-angle-right"></i></a>
</li>

<li>
<a href="http://www.512tech.com/tech-talk/guest-columns/" target="_self"><span>Guest Columns</span><i class="icon-angle-right"></i></a>
</li>

</ul>

</li>
<li>
<a href="#mobile-menu-item-1" class="collapsed" data-toggle="collapse"><i class="icon-512_plus"></i><i class="icon-512_minus"></i>News Feed</a>
<ul class="collapse list-unstyled" id="mobile-menu-item-1">
<li>
<a href="/latest-news/"><span>Latest News</span><i class="icon-angle-right"></i></a>
</li>

<li>
<a href="/news-feed/open-source/"><span>Open Source</span><i class="icon-angle-right"></i></a>
</li>

</ul>
<ul class="collapse list-unstyled" id="mobile-menu-item-">
<li>
<a href="/latest-news/"><span>Latest News</span><i class="icon-angle-right"></i></a>
</li>

<li>
<a href="/news-feed/open-source/"><span>Open Source</span><i class="icon-angle-right"></i></a>
</li>

</ul>

</li>
<li>
<a href="/tech-categories/sxsw/" target="_self"><span>SXSW</span><i class="icon-angle-right"></i></a>
</li>
<li>
<a href="/photos-video/" target="_self"><span>Photos</span><i class="icon-angle-right"></i></a>
</li>
<li>
<a href="#mobile-menu-item-4" class="collapsed" data-toggle="collapse"><i class="icon-512_plus"></i><i class="icon-512_minus"></i>Startups</a>
<ul class="collapse list-unstyled" id="U23325006663wkc" style=" list-style-type: circle; list-style-position: outside; list-style-indent: 10; ;">
<li>
<a href="/tech-categories/startup-spotlight/" target="_self"><span>Startup Spotlight</span><i class="icon-angle-right"></i></a>
</li>

</ul>
<ul class="collapse list-unstyled" id="U23325006663wkc" style=" list-style-type: circle; list-style-position: outside; list-style-indent: 10; ;">
<li>
<a href="/tech-categories/startup-spotlight/" target="_self"><span>Startup Spotlight</span><i class="icon-angle-right"></i></a>
</li>

</ul>

</li>
<li>
<a href="#mobile-menu-item-5" class="collapsed" data-toggle="collapse"><i class="icon-512_plus"></i><i class="icon-512_minus"></i>Tech&nbsp;Topics</a>
<ul class="collapse list-unstyled" id="mobile-menu-item-5">
<li>
<a href="/tech-categories/culture/"><span>Culture</span><i class="icon-angle-right"></i></a>
</li>

<li>
<a href="/tech-categories/tech-politics/" target="_self"><span>Tech Politics</span><i class="icon-angle-right"></i></a>
</li>

<li>
<a href="/tech-categories/software-apps/"><span>Software &amp; Apps</span><i class="icon-angle-right"></i></a>
</li>

<li>
<a href="/tech-categories/video-gaming/"><span>Video Gaming</span><i class="icon-angle-right"></i></a>
</li>

<li>
<a href="/tech-categories/social-media/"><span>Social Media</span><i class="icon-angle-right"></i></a>
</li>

<li>
<a href="/tech-categories/health-tech/"><span>Health Tech</span><i class="icon-angle-right"></i></a>
</li>

<li>
<a href="/tech-categories/tech-money/"><span>Tech Money</span><i class="icon-angle-right"></i></a>
</li>

<li>
<a href="/tech-categories/hardware-it/"><span>Hardware/IT</span><i class="icon-angle-right"></i></a>
</li>

<li>
<a href="/tech-categories/real-estate/" target="_self"><span>Real Estate</span><i class="icon-angle-right"></i></a>
</li>

<li>
<a href="/tech-categories/events/"><span>Events</span><i class="icon-angle-right"></i></a>
</li>

<li>
<a href="/tech-categories/sxsw/" target="_self"><span>SXSW</span><i class="icon-angle-right"></i></a>
</li>

<li>
<a href="/tech-categories/gadgets/" target="_self"><span>Gadgets</span><i class="icon-angle-right"></i></a>
</li>

<li>
<a href="/tech-categories/e-commerce/" target="_self"><span>E-Commerce</span><i class="icon-angle-right"></i></a>
</li>

<li>
<a href="/tech-diversity/" target="_self"><span>Tech Diversity</span><i class="icon-angle-right"></i></a>
</li>

</ul>
<ul class="collapse list-unstyled" id="mobile-menu-item-">
<li>
<a href="/tech-categories/culture/"><span>Culture</span><i class="icon-angle-right"></i></a>
</li>

<li>
<a href="/tech-categories/tech-politics/" target="_self"><span>Tech Politics</span><i class="icon-angle-right"></i></a>
</li>

<li>
<a href="/tech-categories/software-apps/"><span>Software &amp; Apps</span><i class="icon-angle-right"></i></a>
</li>

<li>
<a href="/tech-categories/video-gaming/"><span>Video Gaming</span><i class="icon-angle-right"></i></a>
</li>

<li>
<a href="/tech-categories/social-media/"><span>Social Media</span><i class="icon-angle-right"></i></a>
</li>

<li>
<a href="/tech-categories/health-tech/"><span>Health Tech</span><i class="icon-angle-right"></i></a>
</li>

<li>
<a href="/tech-categories/tech-money/"><span>Tech Money</span><i class="icon-angle-right"></i></a>
</li>

<li>
<a href="/tech-categories/hardware-it/"><span>Hardware/IT</span><i class="icon-angle-right"></i></a>
</li>

<li>
<a href="/tech-categories/real-estate/" target="_self"><span>Real Estate</span><i class="icon-angle-right"></i></a>
</li>

<li>
<a href="/tech-categories/events/"><span>Events</span><i class="icon-angle-right"></i></a>
</li>

<li>
<a href="/tech-categories/sxsw/" target="_self"><span>SXSW</span><i class="icon-angle-right"></i></a>
</li>

<li>
<a href="/tech-categories/gadgets/" target="_self"><span>Gadgets</span><i class="icon-angle-right"></i></a>
</li>

<li>
<a href="/tech-categories/e-commerce/" target="_self"><span>E-Commerce</span><i class="icon-angle-right"></i></a>
</li>

<li>
<a href="/tech-diversity/" target="_self"><span>Tech Diversity</span><i class="icon-angle-right"></i></a>
</li>

</ul>

</li><li>
				<a href="/search">Search <i class="icon-search pull-right"></i></a>
			</li>
			<li>
				<a href="https://subscribe.statesman.com/subscriptionpanel?pid=1646&subcmp=statesman_audience_subcon-offer-1646&return=http://preview-beta.512tech.com">Subscribe <i class="icon-angle-right pull-right"></i></a>
			</li>
		</ul>

		<ul class="list-inline sidebar-icons">
			<li>
				<a href="https://www.facebook.com/512tech" data-metrics-id="left-side-menu" target="_blank" class="icon-facebook-square"><span class="sr-only">Facebook</span></a>
			</li>
			<li>
				<a href="https://twitter.com/512tech" data-metrics-id="left-side-menu" target="_blank" class="icon-twitter"><span class="sr-only">Twitter</span></a>
			</li>
			<li>
				<a href="https://www.instagram.com/statesman/" data-metrics-id="left-side-menu" target="_blank" class="icon-instagram"><span class="sr-only">Instagram</span></a>
			</li>
		</ul>
		<a class="slideout-logo" href="http://www.mystatesman.com">
			<img class="img-responsive" src="/r/PortalConfig/np-tech/assets/images/brand/mystatesman-logo-sm.png" alt="myStatesman logo" />
		</a>
		<div class="copyright">
       		&copy; 2017<a href="http://www.coxmediagroup.com">Cox Media Group</a>
       	</div>
	</nav>
</div><!-- EXPERIMENT / -->
<script type="text/javascript" src="https://cdnjs.cloudflare.com/ajax/libs/slideout/0.1.11/slideout.min.js"></script>
<script type="text/javascript" src="/r/PortalConfig/np-tech/assets/js/tech.js"></script>
<script type="text/javascript" src="/r/PortalConfig/np-tech/prod-common/widgets/access_meter/js/access_meter_utilities.js"></script>
<script type="text/javascript" src="/r/PortalConfig/np-tech/assets/js/detectIE.js"></script>
<script type="text/javascript" src="/r/PortalConfig/np-tech/prod-common/widgets/access_meter/js/access_meter_metrics.js"></script>
<script type="text/javascript">

    window.passage_quota.analytics_init({
        no_allowed_visits: 4,
        whitelisted_searches: [
            "news.google.com", "www.google.com", "www.bing.com"
        ]
    });

</script>
<script type="text/javascript" src="/r/PortalConfig/np-tech/prod-common/widgets/access_meter/js/access_meter.js"></script>
<script type="text/javascript" src="https://launch.newsinc.com/js/embed.js"></script>
<script type="text/javascript">


function consolidatedMetrics(){
	if(DDO){
	
		DDO.action("relatedObjects", {contentType:DDO.pageData.pageContentType});
	}
}

</script>
<script type="text/javascript" src="/r/PortalConfig/common/assets/js/linkify.min.js"></script>
<script type="text/javascript" src="/r/PortalConfig/np-tech/assets/js/autolinks.js"></script>
<script>
	var tweets = document.querySelectorAll("blockquote.twitter-tweet");
	if(tweets.length>0){
		for (var i = 0; i < tweets.length; ++i) {
			tweets[i].setAttribute("id","tweet-"+i);
		}
	}
	</script>

	<script style="display:none">
googletag.cmd.push(function(){if(window.newrelic){newrelic.addPageAction('cmg_ads_pageview',{cmg_ads_page_type:cmg.adconf.targeting.obj_type,cmg_ads_environment:cmg.adconf.targeting.environ,cmg_ads_media_type:cmg.adconf.targeting.mediatype,cmg_ads_adunit:cmg.adconf.adunit,cmg_ads_adunit_level_one:'Austin_NP',cmg_ads_adunit_level_two:'aas_512tech_default'});var then=Date.now();harmony.one('slotRenderEnded',function(){newrelic.addPageAction('cmg_ads_rendered',{cmg_ads_render_time:Date.now()-then,cmg_ads_page_type:cmg.adconf.targeting.obj_type,cmg_ads_environment:cmg.adconf.targeting.environ,cmg_ads_media_type:cmg.adconf.targeting.mediatype,cmg_ads_adunit:cmg.adconf.adunit,cmg_ads_adunit_level_one:'Austin_NP',cmg_ads_adunit_level_two:'aas_512tech_default'});},true);}
harmony.load.targeting(cmg.adconf.targeting);harmony.load.breakpoints(cmg.adconf.breakpoints);if(cmg.adconf.breakpoints.length){var currentBP=harmony.breakpoint();cmg.adconf.targeting.breakpoint=currentBP+'px';googletag.pubads().setTargeting('breakpoint',currentBP+'px');harmony.trigger('update/slots',currentBP);harmony.on('breakpoint/update',function(bp){googletag.pubads().clear();googletag.pubads().setTargeting('breakpoint',bp+'px');harmony.trigger('update/slots',bp);harmony.show.all();console.info('Ad System Update: Targeting key "breakpoint" changed to "'+bp+'px"');},true);}
harmony.show.group('default');harmony.trigger('ready');});</script>
<script style="display:none">
harmony.one('ready',function(){function append(msg){msg=msg||'';log+=msg+'\n';}
function title(name){log+='\n';log+=name;log+='\n-------------\n'}
var log='/* -----===== Begin Ad Logs =====----- */\n';title('Ad Unit:');append(cmg.adconf.adunit||'ERROR: Ad unit could not be calculated!');if(cmg.adconf.adunitOverride){append('WARNING: Ad unit override is active.');}
title('Breakpoints:');append(cmg.adconf.breakpoints.length?cmg.adconf.breakpoints:'None defined');title('System Targeting:');append(JSON.stringify(cmg.adconf.targeting,null,3)||'WARNING: None defined.');title('Slot Configurations:');if(!cmg.adconf.slotconf.length){append('WARNING: This page contains no ad slots.');}
cmg.adconf.slotconf.forEach(function(slot){append(slot.name);append('. default sizes:');slot.sizes=slot.sizes||[];if(!slot.sizes.length){append('\tNone defined');}
slot.sizes.forEach(function(size){append('\t'+size);});append('. group: '+slot.group);append('. companion? '+(slot.companion?'yes':'no'));append('. out-of-page? '+(slot.interstitial?'yes':'no'));append('. targeting: '+JSON.stringify(slot.targeting,null,3));append('. size mapping:');slot.mapping=slot.mapping||[];if(!slot.mapping.length){append('\tNone defined');}
slot.mapping.forEach(function(breakpoint){append('\tat width '+breakpoint[0][0]+'px, use sizes:');if(!breakpoint[1].length){append('\t\tNone defined');}
breakpoint[1].forEach(function(size){append('\t\t'+size);});});append();});title('System Information:');append('Methode tags version 3.8.0');append('Harmony version '+harmony.version);log+='\n/* -----====== End Ad Logs ======----- */\n';console.info(log);});</script>
<script async defer src="https://acdn.adnxs.com/prebid/c/6990/pb.js"></script>
		



<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"applicationID":"13733389","applicationTime":57,"beacon":"bam.nr-data.net","queueTime":0,"licenseKey":"aaf23b031f","transactionName":"MQYHNRZYCkZVBxcKVghMLzI0FgFaWUszDEsSAgkiC1cCXFNLDRNmVlNXBRBcB10bDhMXFgARBAwBSgFBaw4TFw==","agent":"","errorBeacon":"bam.nr-data.net"}</script>

</body>
</html>
